Contents

Preface

How to Use This Guide  ix
How to Obtain More Information  x
Contacting Applied Biosystems  x

Chapter 1  Getting Started

New Features in the GeneMapper® Software  1-2
Before You Install the GeneMapper® Software  1-3
Compatible Instruments and Software  1-4
Oracle Database License Agreement  1-5
GeneMapper® Software Workflow  1-6
Logging In to the Software for the First Time  1-7
Logging In to and Out of the Software  1-9
Window Elements  1-12
GeneMapper Window  1-12
GeneMapper Manager  1-13
Panel Manager  1-14
Cluster Plot Manager (SNPlex System Only)  1-15
Cluster Plots  1-16
Report Manager  1-20
Chapter 2  Software Access Control and Auditing

Overview ......................................................... 2-2
Access Control .................................................. 2-3
Administration Tool .......................................... 2-4
Creating a New User .......................................... 2-8
Creating a New Profile ........................................ 2-10
Security Settings on Multiple Computers ............... 2-12
Audit .............................................................. 2-13
Audit Map Configuration ..................................... 2-17
Audit History Viewer .......................................... 2-21

Chapter 3  Archiving Data

Overview ......................................................... 3-2
Archiver Functions ............................................ 3-3
Archiving Data .................................................. 3-6
Archiving and Restoring Overview ....................... 3-7
Creating and Submitting an Archive Request .......... 3-8
Restoring Data .................................................. 3-10
Searching for Objects to Archive ......................... 3-11
Searching for Objects to Restore ......................... 3-13
Viewing Archive Locations .................................. 3-15
Viewing Archive Requests and Restore Requests .... 3-16
Chapter 4  Software Functions

Genotyping Algorithms ................................................. 4-2
Peak Detection ............................................................ 4-3
Optimizing Peak Detection Sensitivity ............................. 4-6
Slope Thresholds for Peak Start and Peak End Parameters ... 4-10
Slope Threshold Example .............................................. 4-12
Size-Match/Size-Calling Algorithm ................................. 4-14
Size-Calling Methods for Classic and Advanced Modes ....... 4-15
Allele-Calling Algorithm .............................................. 4-21
Component-Based Quality Values (PQV) ......................... 4-23
Process Quality Value Determination .............................. 4-24

Chapter 5  Example Workflows

General Analysis Workflow ............................................. 5-2
AFLP System Analysis Workflow ...................................... 5-3
LOH Analysis Workflow ................................................ 5-6
Microsatellite Analysis Workflow ..................................... 5-9
OLA Analysis Workflow ................................................ 5-11
SNaPshot® System Analysis Workflow ............................... 5-13
SNPlex™ System Workflow ........................................... 5-17

Glossary

Index
Preface

How to Use This Guide

Purpose of This Guide
The GeneMapper® Software v.3.7 User Guide provides procedures for using the software features.

Audience
This guide is intended for trained laboratory personnel. Applied Biosystems is not liable for damage or injury that results from use of this guide by unauthorized or untrained parties.

Text Conventions
This guide uses the following conventions:

- **Bold** indicates user action. For example:
  Type 0, then press **Enter** for each of the remaining fields.

- **Italic** text indicates new or important words and is also used for emphasis. For example:
  Before analyzing, *always* prepare fresh matrix.

- A right arrow (→) separates successive commands you select from a drop-down or shortcut menu. For example:
  Select **File → Open → Spot Set**.
  Right-click the sample row, then select **View Filter → View All Runs**.

User Attention Words
Two user attention words appear in Applied Biosystems user documentation. Each word implies a particular level of observation or action as described below:

**Note:** Provides information that may be of interest or help but is not critical to the use of the product.

**IMPORTANT!** Provides information that is necessary for proper operation, use, or best practices for the GeneMapper® Software.
How to Obtain More Information

Related Documentation

- The GeneMapper® Software features online help that you can access by pressing F1 on the keyboard, selecting Help > Contents and Index, or clicking 📚 in the toolbar of the GeneMapper window.
- GeneMapper® Software v.3.7 Installation Guide (P/N 4359289).

Contacting Applied Biosystems

How to Obtain Services and Support

For the latest services and support information for all locations, go to http://www.appliedbiosystems.com, then click the link for Support.

At the Services and Support page, you can:

- Search through frequently asked questions (FAQs)
- Submit a question directly to Technical Support
- Order Applied Biosystems user documents, MSDSs, certificates of analysis, and other related documents
- Download PDF documents
- Obtain information about customer training
- Download software updates and patches

In addition, the Services and Support page provides access to worldwide telephone and fax numbers to contact Applied Biosystems Technical Support and Sales facilities.

Send Us Your Comments

Applied Biosystems welcomes your comments and suggestions for improving user documents. You can e-mail your comments to:

techpubs@appliedbiosystems.com
Please complete the checklist before contacting Technical Support.

Table 1  Troubleshooting Checklist

<table>
<thead>
<tr>
<th>✓</th>
<th>Information for Technical Support</th>
</tr>
</thead>
<tbody>
<tr>
<td>‡</td>
<td>Briefly summarize the problem:</td>
</tr>
<tr>
<td>‡</td>
<td>Have you been able to repeat the problem? ________</td>
</tr>
<tr>
<td>‡</td>
<td>If yes, list the steps that you perform:</td>
</tr>
<tr>
<td>‡</td>
<td>1.</td>
</tr>
<tr>
<td>‡</td>
<td>2.</td>
</tr>
<tr>
<td>‡</td>
<td>3.</td>
</tr>
<tr>
<td>‡</td>
<td>4.</td>
</tr>
<tr>
<td>‡</td>
<td>5.</td>
</tr>
<tr>
<td>‡</td>
<td>6.</td>
</tr>
<tr>
<td>‡</td>
<td>7.</td>
</tr>
<tr>
<td>‡</td>
<td>8.</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Summarize the information for your instrument:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Model:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Capillary Length:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Capillary Lot Number:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Run Module:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Dye Set:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Status of Data Collection Services:</td>
<td>____________________________</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Indicate the configuration of your GeneMapper® Software:</th>
</tr>
</thead>
<tbody>
<tr>
<td>❑</td>
<td>Instrument</td>
</tr>
<tr>
<td>❑</td>
<td>Remote Autoanalysis</td>
</tr>
<tr>
<td>❑</td>
<td>Standalone</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Summarize the information for the chemistries you are using:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Chemistry Kit/Reagent:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Version Number:</td>
<td>____________________________</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th></th>
<th>Summarize your user account information:</th>
</tr>
</thead>
<tbody>
<tr>
<td>User Privileges:</td>
<td>____________________________</td>
</tr>
<tr>
<td>Local or Networked Domain:</td>
<td>____________________________</td>
</tr>
</tbody>
</table>
### Table 1  Troubleshooting Checklist (continued)

<table>
<thead>
<tr>
<th>✓</th>
<th>Information for Technical Support</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Summarize your computer specification:</td>
</tr>
<tr>
<td></td>
<td>Operating System (OS): ____________________________</td>
</tr>
<tr>
<td></td>
<td>OS Version: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Processor (Model/Speed): ____________________________</td>
</tr>
<tr>
<td></td>
<td>Memory (MB): ____________________________</td>
</tr>
<tr>
<td></td>
<td>Hard Disk Space (MB): ____________________________</td>
</tr>
<tr>
<td></td>
<td>Hard Disk Configuration: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Have you upgraded the OS (service packs, OS versions etc.)? ____</td>
</tr>
<tr>
<td></td>
<td>If yes, which ones? ____________________________</td>
</tr>
<tr>
<td></td>
<td>Have you changed the computer name? ____</td>
</tr>
<tr>
<td></td>
<td>Record the software and version installed on the computer:</td>
</tr>
<tr>
<td></td>
<td>GeneMapper® Software Version: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Data Collection Software Version: ____________________________</td>
</tr>
<tr>
<td></td>
<td>Other Software and Version: ____________________________</td>
</tr>
<tr>
<td></td>
<td>____________________________</td>
</tr>
<tr>
<td></td>
<td>____________________________</td>
</tr>
<tr>
<td></td>
<td>____________________________</td>
</tr>
<tr>
<td></td>
<td>____________________________</td>
</tr>
<tr>
<td></td>
<td>Summarize the Applied Biosystems personnel that you have already contacted:</td>
</tr>
<tr>
<td></td>
<td>❑ Field Applications Specialist: ____________________________</td>
</tr>
<tr>
<td></td>
<td>❑ Field Service Engineer: ____________________________</td>
</tr>
<tr>
<td></td>
<td>❑ Technical Support: ____________________________</td>
</tr>
<tr>
<td></td>
<td>❑ Sales Representative: ____________________________</td>
</tr>
<tr>
<td></td>
<td>❑ Order Administration: ____________________________</td>
</tr>
<tr>
<td></td>
<td>❑ Other: _____________________________________________</td>
</tr>
<tr>
<td></td>
<td>Be prepared to send to Applied Biosystems Technical Support:</td>
</tr>
<tr>
<td></td>
<td>❑ Installation log files</td>
</tr>
<tr>
<td></td>
<td>❑ Exported analysis method, bins, panels, size standard definition</td>
</tr>
<tr>
<td></td>
<td>❑ Sample (.fsa) files</td>
</tr>
<tr>
<td></td>
<td>❑ GeneMapper_log.txt file</td>
</tr>
<tr>
<td></td>
<td>❑ PanelImportLog.txt file</td>
</tr>
<tr>
<td></td>
<td>❑ Printed results</td>
</tr>
</tbody>
</table>
Getting Started

This chapter covers:

New Features in the GeneMapper® Software .................1-2
Before You Install the GeneMapper® Software .............1-3
Compatible Instruments and Software .....................1-4
Oracle Database License Agreement .....................1-5
GeneMapper® Software Workflow .........................1-6
Logging In to the Software for the First Time ...........1-7
Logging In to and Out of the Software ..................1-9
Window Elements ...........................................1-12
GeneMapper Window .......................................1-12
GeneMapper Manager .......................................1-13
Panel Manager ..............................................1-14
Cluster Plot Manager (SNPlex System Only) .............1-15
Cluster Plots ...............................................1-16
Report Manager ............................................1-20
Chapter 1  Getting Started

New Features in the GeneMapper® Software

Version 3.7 of the GeneMapper® Software features improved stability and the following functional enhancements:

- Analysis support for loss of heterozygosity (LOH) microsatellite assays and amplified fragment length polymorphism (AFLP®) system assays
- Custom plot colors
- Dynamic expansion of the number of columns based on the number of alleles
- Multiple marker selection
- Improved allele calling features
  - New Model allele calling clustering algorithm for the SNPlex™ system analysis method
  - New methods for deleting ranges of alleles
  - Removable allele labels
  - Single-click deletion of alleles
- Improved peak calling
  - Addition of undetected peaks on-the-fly
  - Automatic flagging of peaks that occur between adjacent markers (or allele size ranges)
- New Report Manager feature for:
  - Generating multi-column, custom reports from the data in the sample and genotype tables
  - Performing basic comparative analysis of the data in the sample and genotype tables
  - Printing or exporting the customized reports
- New Report Table Settings feature for saving and reusing the settings used to create report tables in the Report Manager
- Synchronization of data in tables and plots
Before You Install the GeneMapper® Software

Note: See the *GeneMapper® Software v.3.7 Installation Guide* (P/N 4359289) for a detailed explanation of the system requirements.

<table>
<thead>
<tr>
<th>Computer Requirements</th>
<th>Optimum Requirements</th>
<th>Minimum Requirements</th>
</tr>
</thead>
</table>
| **Computer**           | • Intel Pentium® IV processor, 2.4 GHz  
                         • 1 GB of RAM  
                         • Two 120-GB hard drives  
                         • 20/48X IDE CD-ROM  
                         • 10/100 NIC with RWU (internal) | • Intel Pentium® processor, 733 MHz  
                         • 512 MB of RAM  
                         • 20/48X IDE CD-ROM  
                         • 10/100 NIC with RWU (internal) |
| **Monitor**            | • 800 × 600 pixels size  
                         • 17-inch color monitor | • 800 × 600 pixels size  
                         • 17-inch color monitor |
| **Operating System**   | One of the following operating systems:  
                         • Microsoft Windows® 2000 Professional Operating System, Service Pack 4 or higher  
                         • Microsoft Windows® XP Professional Operating System, Service Pack 1 or higher | Microsoft Windows® 2000 Professional Operating System, Service Pack 3 |

*The Optimum Requirements column lists the requirements that are recommended and supported by Applied Biosystems.  
†The Minimum Requirements column lists the lowest specifications that permit the installer to install the GeneMapper® Software. The minimum requirements may not provide optimal performance. Applied Biosystems does not guarantee support for a GeneMapper® Software installation in this environment.

Note: The Dell 340 computer that Applied Biosystems ships with the Applied Biosystems 3730/3730xl DNA Analyzers is sufficient to run the GeneMapper® Software but does not provide optimal performance.

**Microprocessor Compatibility**
GeneMapper® Software is not compatible with the following processors:  
• Dual-processors  
• Intel® Xeon™ processors

**Hard Drive Partitioning**
For optimal performance of the GeneMapper® Software, partition the hard drives on your computer.
# Compatible Instruments and Software

Table 1-1  Compatibility matrix of GeneMapper® Software v3.7, Applied Biosystems instruments, Windows Operating Systems, and versions of the Data Collection Software

<table>
<thead>
<tr>
<th>Genetic Analysis Instrument</th>
<th>Data Collection Software and Operating System</th>
<th>Compatibility with GeneMapper v.3.7</th>
</tr>
</thead>
</table>
| Applied Biosystems 3730/3730xl DNA Analyzer | • Data Collection v.1.0  
• Windows 2000, SP 2 | • Sample files only |
|                             | • Data Collection v.2.0  
• Windows 2000, SP 3 and 4 | • Sample files  
• Coinstallation  
• Automation |
|                             | • Data Collection v.3.0  
• Windows XP, SP 1 or higher | |
| Applied Biosystems 3130 Genetic Analyzer | • Data Collection v.3.0  
• Windows XP, SP 1 or higher | • Sample files  
• Coinstallation  
• Automation |
| ABI PRISM® 3100 Genetic Analyzer | • Data Collection v.1.0/1.0.1/1.1  
• Windows NT, SP 5 | • Sample files only |
|                             | • Data Collection v.2.0  
• Windows 2000, SP 3 or higher | • Sample files  
• Coinstallation  
• Automation |
| ABI PRISM® 3100-Avant Genetic Analyzer | • Data Collection v.1.0  
• Windows NT, SP 5 | • Sample files only |
|                             | • Data Collection v.2.0  
• Windows 2000, SP 3 and 4 | • Sample files  
• Coinstallation  
• Automation |
| ABI PRISM® 310 Genetic Analyzer | • Data Collection v.1.0/1.0.1/1.1/3.0  
• Windows NT 4.0, SP 3,4, 5, and 6a | • Sample files only |
|                             | • Data Collection v.3.0  
• Windows 2000, SP 3 and 4 | • Sample files  
• Coinstallation |
|                             | • Data Collection v.3.1  
• Windows XP, SP 1 or higher | |
Table 1-1 Compatibility matrix of GeneMapper® Software v3.7, Applied Biosystems instruments, Windows Operating Systems, and versions of the Data Collection Software

<table>
<thead>
<tr>
<th>Genetic Analysis Instrument</th>
<th>Data Collection Software and Operating System</th>
<th>Compatibility with GeneMapper v.3.7</th>
</tr>
</thead>
</table>
| ABI PRISM® 377 DNA Sequencer | • Data Collection v.3.0  
• Windows NT 4.0, SP 5 | • Sample files only |
| ABI PRISM® 3700 DNA Analyzer | • Data Collection v.1.0/1.0.1/1.1  
• Windows NT 4.0, SP 5  
• Data Collection v.2.0  
• Windows NT 4.0, SP 5 | • Sample files only |

**Oracle Database License Agreement**

**About the Database**
The GeneMapper® Software uses an Oracle™ database to store all project-related data. In addition to serving as a common data repository, the database provides user authentication, robust and scalable data management, and flexible archive capabilities via the utilities provided with the GeneMapper® Software.

**Database Access**
Applied Biosystems does not support access to the Oracle database through any means other than the GeneMapper® Software.

**User Access**
The Oracle™ database version included with the GeneMapper® Software v.3.7 is an embedded license database. This license allows access to the database for up to five named users at any given time. If you want to accommodate more than five named users, you can purchase either additional GeneMapper® Software licenses, or additional Oracle-named user privileges and thereby, honor Applied Biosystems’ agreement with the Oracle™ corporation.
Logging In to the Software for the First Time

Installation
For installation procedures, refer to the GeneMapper® Software v.3.7 Installation Guide (P/N 4359289).

Note: When installing the GeneMapper® Software, log into the computer as the administrator and into the local domain.

IMPORTANT! Do not log on to the network.

Logging in for the First Time
The first time that you log into the software, use the default user name and change the password.

⚠️ CAUTION Do not misplace the password for the default user account. If the password is lost before additional user accounts are created, then the GeneMapper® Software will be inaccessible and all data it contains unrecoverable.

To log in to the GeneMapper® Software for the first time:

1. In the Login to GeneMapper dialog box:
   a. Enter the following:
      User Name: gm
      Password: password
   b. Click OK.
2. In the Password Change Required dialog box, click **OK** to change the password for the default user account. The password for the default user account is pre-expired and must be changed on first login.

3. Click **OK** to display the Change Password dialog box.

![Change Password dialog box]

4. Type a new password, retype the new password to confirm it, then click **OK**.

5. Two license agreements are displayed during the first login. Click **Accept** for each. A new, untitled GeneMapper window opens.
Logging In to and Out of the Software

Logging in to Software

1. In the desktop, double-click (GeneMapper v.3.7) or select Start ▸ All Programs ▸ Applied Biosystems ▸ GeneMapper ▸ GeneMapper v.3.7 to start the software.

![Login to GeneMapper dialog box](image)

2. Select your user name from the User Name drop-list or, if your name is not listed, type it in.

   If you do not have a User Name, request a user name and/or password from the Administrator. If you are the Administrator, use:
   - User Name: Administrator
   - Password: Administrator

   If your password is pre-expired, you are prompted to create a password when you click OK.

3. Enter your password.

   **IMPORTANT!** Applied Biosystems recommends changing the password for the Administrator user account after installing the software.

4. Click OK.

   **Note:** If you unsuccessfully attempt to log in to the software more times than allowed by your password policy, your account becomes “suspended.” To activate a suspended user account, either wait the time specified by the policy associated with the account, or ask your administrator to reactivate (see “Access Control” on page 2-3 for more information).
Connecting to a New Host

1. Click **New Host** on the Login to GeneMapper dialog box.

2. In the New Host dialog box:
   
The New Host dialog box allows you to connect to GeneMapper® Software databases on other computers.
   
a. In the Host Name field, enter the machine name or IP address of the database host.
   
The window displays the new database host and its user names list. If the GeneMapper® Software cannot connect to the database host you entered, the error message: “You have entered an invalid host” is displayed. Click **OK** to exit, then reenter the database host information.
   
b. Select the appropriate machine type.
   
c. Click **OK**.

**IMPORTANT!** If at any point the network connection is interrupted or lost, the GeneMapper® Software will become unusable. To restore the connection, exit the software and restart it using a user account that belongs to the Admin user group.
Logging Out

You can close the GeneMapper® Software in three ways:

- Select File ➤ Logout
- Select File ➤ Exit
- Click (the Close button).

When you log out of the GeneMapper® Software with a GeneMapper project that has unsaved changes, you are prompted to save or discard the changes you made since the last time you updated the project.

![Save Project Dialog Box]

If you close the GeneMapper® Software using the File ➤ Logout command, the login window reopens after you select either “Yes” or “No”. GeneMapper® Software closes completely if you use either the Exit command or the Close button.
Chapter 1  Getting Started

Window Elements

- GeneMapper Window .............................................. 1-12
- GeneMapper Manager ............................................ 1-13
- Panel Manager ...................................................... 1-14
- Cluster Plot Manager (SNPlex System Only) ............. 1-15
- Report Manager .................................................... 1-20

GeneMapper Window

![GeneMapper Window Diagram]

Figure 1-1  GeneMapper Window

![GeneMapper Window Toolbar Diagram]

Figure 1-2  GeneMapper Window Toolbar
GeneMapper Manager

Use the GeneMapper Manager (Figure 1-3) to create, view, delete, edit, duplicate (using Save As), import, and export:

- Projects
- Analysis Methods
- Table Settings
- Plot Settings
- Cluster Plot Settings
- Matrices
- Size Standards
- SNP Sets (for analyzing SNPlex™ system only)
- Report Settings

Figure 1-3  GeneMapper Manager
Panel Manager

Use the Panel Manager to create, edit, import, export, and view kits, panels, bin sets, markers, bins, and reference data. To open the Panel Manager, click (Panel Manager) in the GeneMapper window toolbar (or select Tools ➤ Panel Manager).

Figure 1-4 Panel Manager

Panel Manager Toolbar

The active buttons on the toolbar vary according to which items (kits, panels, bin sets, markers, bins, or reference data) are selected and viewed.

Figure 1-5 Panel Manager Toolbar
Cluster Plot Manager (SNPlex System Only)

You can display the cluster plot from the samples table or the genotypes table. The table that you use to access the cluster plot affects which electropherogram plot is accessible from the Cluster Plot Manager.

The cluster plot displays for each marker:

- Cluster Plots: Scatter plot of the homozygous, heterozygous, and undetermined genotype calls for selected samples and controls
- SNP Table: Information, results, and confidence values for each SNP
- Cluster Plot Genotypes Table: Information, results, and quality values for samples

Opening the Cluster Plot Manager

Click \( \text{Display Cluster Plots} \) to open the Cluster Plot Manager.

![Cluster Plot Manager](image)

Figure 1-6 Cluster Plot Manager

Procedures that Use the Cluster Plot Manager

- Adjusting the Cluster Plot Manager panes
- Adjusting the cluster plot graph settings
- Changing calls
- Clustering samples
- Displaying electropherogram plots
- Exporting data
- Filtering/Finding SNPs
- Filtering/Finding samples
- Hiding samples
- Omitting samples from clustering
- Printing
- Zooming in and out of the cluster plot
Cluster Plots

**Cartesian Cluster Plot**

In the cartesian cluster plot, samples are plotted according to the corresponding peak height. The peak height for:

- Allele 1 is plotted along the x-axis
- Allele 2 is plotted along the y-axis

The following symbols indicate the genotype calls for the samples and genotype clusters at different locations in the cartesian cluster plot:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Genotype</th>
<th>Plot Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔️</td>
<td>Allele 1 homozygote</td>
<td>Along the x-axis</td>
</tr>
<tr>
<td>▲</td>
<td>Heterozygote</td>
<td>Along the diagonal</td>
</tr>
<tr>
<td>▼</td>
<td>Allele 2 homozygote</td>
<td>Along the y-axis</td>
</tr>
<tr>
<td>□</td>
<td>Control</td>
<td>Along the appropriate homozygote axis</td>
</tr>
<tr>
<td>■</td>
<td>No-Template Control</td>
<td>Linear intensity</td>
</tr>
<tr>
<td>✗</td>
<td>Uncalled</td>
<td>N/A</td>
</tr>
</tbody>
</table>

**Polar Cluster Plot**

In the polar cluster plot, the (x, y) coordinate from the linear cluster plot is converted to \((\log r, \theta)\), where \(r\) equals the orientation of the coordinate from the origin (in radians), and \(\theta\) equals the angle from the x-axis.

- \(\log_{10} \left( \sqrt{x^2 + y^2} \right)\) (intensity) is plotted along the x-axis
- Angle in radians is plotted along the y-axis

The following symbols indicate the genotype calls for the samples and genotype clusters at different locations in the polar cluster plot:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Genotype</th>
<th>Plot Location</th>
</tr>
</thead>
<tbody>
<tr>
<td>✔️</td>
<td>Allele 1 homozygote</td>
<td>Closest to x-axis</td>
</tr>
<tr>
<td>▲</td>
<td>Heterozygote</td>
<td>Above Allele 1 homozygotes</td>
</tr>
<tr>
<td>▼</td>
<td>Allele 2 homozygote</td>
<td>Above heterozygotes</td>
</tr>
<tr>
<td>■</td>
<td>No-Template Control</td>
<td>Close to origin</td>
</tr>
</tbody>
</table>
SNP Table

The SNP table, located in the upper left side of the Cluster Plot Manager, shows information, results, and confidence values for each SNP.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
</table>
| (Analysis Status) | • Analyzed (✓)  
                   | • Requires reanalysis (✗)  
                   | • Unanalyzed (✗)   |
| SNP            | • Name of the SNP tested in the SNPlex™ assay.  
                   | • Comes from the SNP set used to analyze the samples |
| Marker         | Name of the marker from the panel file used to analyze the samples |
| Run Name       | Name of the run from the .fsa file                                           |
| Panel Name     | Name of the panel file used to analyze the samples                           |
| Dye            | Color of the dye on the ZipChute™ probe used to detect the SNP               |
| Allow Autocall | Check box for displaying samples in the cluster plot:                      |
|                | • Select for the software to make the calls based on the clustering algorithm.|
|                | • Deselect to make the calls manually.                                       |

Note: Depending on the settings that you use, not all columns will be visible.

Cluster Plot Genotypes Table

The Cluster Plot Genotypes table, located in the lower left of the Cluster Plot Manager, shows information, results, and quality values for the samples after selecting a SNP in the SNP table.

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
</table>
| (Analysis Status) | • Sample is analyzed (✓)  
                   | • Sample is omitted from analysis (✗)  
                   | • Sample file not found (✗)   |
| Sample File   | Name of the sample file from which the GeneMapper® Software uploaded the sample data |
| Sample Name   | Name given to the sample at the time that it was run                       |
## Column Description

<table>
<thead>
<tr>
<th>Column</th>
<th>Description</th>
</tr>
</thead>
</table>
| A1     | - If A1: Sample contains at least one copy of Allele 1  
         | - If A2: Sample is Allele 2 homozygous |
| A2     | - If A1: Sample is Allele 1 homozygous  
         | - If A2: Sample contains at least one copy of Allele 2 |
| Height 1 | Peak height for Allele 1 |
| Height 2 | Peak height for Allele 2 |
| CV     | Clustering CV |
| GQ     | Genotype Quality |
| Omit   | Select to omit a sample from clustering |
| Hide   | Select to hide a sample from the cluster plot view |
| Run Name | Name of the run folder created by the data collection software at the time the sample was run |
| AE     | Allele Edit |
| OS     | Offscale PQV |
| PHR    | Peak Height Ratio PQV |
| LPH    | Low Peak Height PQV |
| SPU    | Spectral Pull-Up PQV |
| AN     | Allele Number PQV |
| BD     | Broad Peak PQV |
| XTLK   | Crosstalk PQV |

**Note:** Depending on the settings that you use, not all columns will be visible.
Adjusting the Cluster Plot Manager

You can adjust the size of the tables and plots using the:

- Dark gray bar to the left of the cluster plot to adjust the size of the cluster plot.
- Light gray bar between the SNP table and genotypes table to adjust the size of tables.

To adjust a pane:

1. Position the cursor over a sizing bar until the cursor changes to sizing arrows.
2. Drag the sizing arrows to adjust the size of the panes.

   To restore the default view, click the sizing bar.

To display or hide the cluster plot using the dark gray bar to the left of the cluster plot, click the:

- Upper black triangle to display the cluster plot only.
- Lower black triangle to hide the cluster plot.

Adjusting the Cluster Plot Graph Settings

1. Right-click the cluster plot, then select **Graph Settings**.
2. Select the type of cluster plot to view: **Cartesian** or **Polar**.
3. Set the scale for the x-axis and the y-axis.
   - Select **Auto Scale** for the software to scale each plot to the maximum x and y values obtained for the marker.
   - Deselect **Auto Scale** and enter Minimum and Maximum values to view for all plots.
4. Click **OK** to activate the cluster plot settings.

Zooming In and Out of the Cluster Plot (Cartesian Plot Only)

To zoom in: Select  (Zoom In) in the toolbar, click the plot, then draw a box around the samples to view more closely.

To zoom out: Select  (Zoom Out) in the toolbar, then click the plot until you obtain the desired view.
Report Manager

Use the Report Manager (Figure 1-7) to create, print, export, and modify reports generated from project data.
This chapter covers:

Overview ......................................................... 2-2
Access Control ................................................... 2-3
Administration Tool .......................................... 2-4
Creating a New User ........................................... 2-8
Creating a New Profile ........................................ 2-10
Security Settings on Multiple Computers .............. 2-12
Audit ................................................................. 2-13
Audit Map Configuration .................................... 2-17
Audit History Viewer ......................................... 2-21
Overview

Administrator's Function

The administrator sets up the security and audit features for all users of GeneMapper® Software:

1. Select Tools ▶ Security Manager to start the Access Control tool for:
   - Creating, duplicating, and deleting users (see page 2-8)
   - Editing user properties (see page 2-9)
   - Setting password policies (see page 2-4)
   - Creating, duplicating, and deleting user profiles (see page 2-10)

2. Select Tools ▶ Audit Manager ▶ Settings to start the Audit Map Configuration tool:
   - Selecting which events to audit in GeneMapper® Software (see page 2-18)
   - Selecting the auditing mode (see page 2-19)

3. Select Tools ▶ Audit Manager ▶ Report to start the Audit History Viewer for:
   - Searching for and viewing audit events (see page 2-22)

⚠️ CAUTION ⚠️ Do not misplace the administrator password. If the administrator password is lost, access control must be reset, resulting in the loss of all users and profiles.
Access Control

Overview
Access Control allows an administrator to control who can access specific features and functions of the GeneMapper® Software.

Functional Access Control
A user’s access to functions is not controlled by membership in user groups. Instead, each function is enabled or disabled in an object called a User Profile. Each user is assigned a single user profile, allowing administrators to control data and function access independently.
Administration Tool

Description
The Administration Tool allows an administrator to manage the creation and deletion of:

- Users
- Profiles
- Applications

An administration user is always associated with the Administration User Group and cannot be deleted. And, only one administrator is allowed to modify Access Control data at one time.

⚠️ CAUTION ⚠️ Do not misplace the administrator password. If the administrator password is lost, access control must be reset, resulting in the loss of all users and profiles.

Type Selection
In the left Tree pane, Users or Applications are types. When you select a type, the List of Users pane displays a list of identifiers of the type selected.

⚠️ IMPORTANT! ⚠️ Do not remove any applications from the default list in the left Tree pane.
Name Selection  When you select (click) a name, properties of that name appear in the User Properties pane.

Note: If you select EULA (End User License Agreement), the license agreement is displayed the next time the user is authenticated.

Properties Panes  Access control identifiers have an additional drop-list labeled, “Control Security Group”. This defines the security group for control of access to the corresponding access control data itself within the Administrative Tool.

The identifiers under access control are:

- User
- Profile

When a reserved (undeletable) identifier is selectable, a label in the Properties pane indicates this (see the specific Property panes below).
Chapter 2  Software Access Control and Auditing

List Panes  Working with List panes:

- In a List pane, clicking a column header sorts the rows in the table in case-sensitive alphabetic order. Clicking the column header again sorts in reverse alphabetic order.

![List pane example]

Ascending order → Click header → Descending order

**Figure 2-1  Sorting rows in the List pane**

- The column width can be widened or shortened. When widening or shortening the column width, no sorting occurs.
- In security groups, each cell in the Security Group column is configured to be a drop-list.
Commands

Toolbar Commands

Tool tip Help text appears when you place the cursor over a button in the toolbar.

Table 2-1  Description of Toolbar Commands

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Folder Icon]</td>
<td>Save commits changes in the Admin Tool to data store and is accessible from the menu bar, keyboard shortcut, or toolbar.</td>
</tr>
<tr>
<td>![Refresh Icon]</td>
<td>Reload refreshes the Admin Tool with the content of the data store and is accessible from the menu bar, keyboard shortcut, or toolbar.</td>
</tr>
<tr>
<td>![Close Icon]</td>
<td>You can exit by the upper-right-corner button or by selecting Files &gt; Exit. If you have updated memory but have not yet committed changes to data store, a dialog box prompts you to save the changes. You can click Yes, No, or Cancel.</td>
</tr>
<tr>
<td>![Duplicate Icon]</td>
<td>Duplicates the selected identifier. Duplicate is accessible from the menu bar and toolbar.</td>
</tr>
<tr>
<td>![Search Icon]</td>
<td>Locates the name specified in the text field in the navigation pane.</td>
</tr>
<tr>
<td>![Print Icon]</td>
<td>Prints all or some identifiers in various formats selected from the dialog box shown below.</td>
</tr>
</tbody>
</table>

Menu Bar Commands

Each command has a corresponding menu item. Each menu item has a unique mnemonic. The mnemonics are an underlined letter or number when viewing menu items (for example, View, on the toolbar).
Creating a New User

1. Click (New User).
2. In the Create User dialog box, click Next.
3. In the Configure page, click Next.
4. In the Summary page, click Finish.
5. Click Save.
User Properties

A user must be assigned to a Profile. Profiles allow the administrator to grant or deny a user the right to access functions.

When one user is selected in the navigation pane, the user profile is displayed in the User Properties page and the User Details page.

Note: When a user is deleted, the user name is not displayed although it is permanently stored in the database; it cannot be used again.

Note: In the User Details page, the administrator can change the status of a user to Inactive to block access by the user.
Creating a New Profile

1. Click (New Profile).
2. In the Create Profile dialog box, click Next.
Creating a New Profile

3. In the Configure page, complete:
   a. Profile properties
   b. Select OIR (override inherited rights) and/or Execute.

   *Execute*: Give access to the function to any user assigned to this Profile.

   *OIR*: Overrides inherited rights. Any lower level in the hierarchy inherits the access rights of the node above it.

   To override the inherited defaults, select OIR. This allow the administrator to grant or deny the groups’ ability to execute a specific function on a lower level of the hierarchy tree.

4. Click **Next**. The Summary page displays the properties and associations of the new profile name.

5. Click **Finish** to complete the creation of a new User Profile Name.
Security Settings on Multiple Computers

1. Select **Tools ▶ Security Manager**.
2. In the System Authentication dialog box, enter your login name and password, then click **OK**.
3. In the Access Control Administration window, select **File ▶ Export Database**.
4. Save as a `<fn>.ace` file.

![Save dialog]

5. On the computer from which you want to import the file:
   a. Select **File ▶ Import Database**.
   b. Double-click the `<fn>.ace` file.

**Note:** The imported settings replace the current security settings on the importing computer.
Audit

**Purpose**

Audit trails maintain a history of data changes made by the user.

**IMPORTANT!** Upon installation of the GeneMapper® Software, the auditing feature is OFF by default. Consequently, changes to projects, analysis methods, and panels are not recorded until the feature is activated.

**Description**

There are three basic categories of data changes:

- Project changes
- Analysis methods changes
- Panels changes

**Data Changes that Generate Audits**

An audit is generated when data are changed in a project, analysis method, or a panel. The events within them that generate an audit.

<table>
<thead>
<tr>
<th>Audited Object</th>
<th>An audit record is generated when you ...</th>
</tr>
</thead>
<tbody>
<tr>
<td>Projects</td>
<td>• Create, delete, or rename a project</td>
</tr>
<tr>
<td></td>
<td>• Add or delete a run</td>
</tr>
<tr>
<td></td>
<td>• Add or delete a sample</td>
</tr>
<tr>
<td></td>
<td>• Overwrite a GQ value</td>
</tr>
<tr>
<td></td>
<td>• Add, delete, or modify an allele</td>
</tr>
<tr>
<td>Analysis Methods</td>
<td>• Add an analysis method</td>
</tr>
<tr>
<td></td>
<td>• Change any analysis parameter values</td>
</tr>
<tr>
<td></td>
<td>• Delete an analysis method</td>
</tr>
<tr>
<td>Panels</td>
<td>• Add, delete, or rename a panel</td>
</tr>
<tr>
<td></td>
<td>• Add, delete, modify a marker</td>
</tr>
<tr>
<td></td>
<td>• Add or delete a bin set</td>
</tr>
<tr>
<td></td>
<td>• Add, delete, or modify a bin</td>
</tr>
<tr>
<td></td>
<td>• Add, delete, or rename a chemistry kit</td>
</tr>
</tbody>
</table>

**Note:** Deleting a kit is recorded as one audit record. When you delete a kit, all panels, markers, and bin sets associated with that kit are deleted as well, but they do not generate any individual audit records.
Reason For Change

When a change occurs and auditing is required, the Reasons For Change dialog box opens to display:

- The attribute that was changed, created, or deleted.
- The old and new values, if applicable.
- A text box where you enter the reason for the change, click **OK** to save changes to the attribute and the audit data.

**Note:** When auditing is ON, the software always generates audit records.

![Reason For Change Dialog Box](image)

**Figure 2-2  Reason For Change Dialog Box**
Reading Audit

Use the descriptions in the table below to interpret the audit records.

Example 1: Modify Bin

Refer to Table 2-2, “Text Box Description: Modify Bin,” for descriptions of the text boxes in the Reason(s) for Change dialog box.

![Reason(s) For Change](image)

**Figure 2-3  Reason(s) for Change: Modify Bin**

**Table 2-2  Text Box Description: Modify Bin**

<table>
<thead>
<tr>
<th>Text Box</th>
<th>Example (from Figure 2-3)</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Attribute</td>
<td>PANEL.TestPanel.MARKER.TestMarker.BIN.235.modified</td>
<td>BIN 235, in marker named TestMarker, in panel named TestPanel, is modified</td>
</tr>
<tr>
<td>Old Value</td>
<td>[Right Offset] 32.46 [BINSET.TestBinSet]</td>
<td>The attribute Right Offset was 32.46 and the bin is in bin set TestBinSet</td>
</tr>
<tr>
<td>New Value</td>
<td>[Right Offset] 76.8 [BINSET.TestBinSet]</td>
<td>The attribute Right Offset is now 76.8 and the bin is in bin set TestBinSet</td>
</tr>
</tbody>
</table>
Example 2: To Rename an Allele

1. Open an analyzed project.
2. Open the Samples Plot.
3. Rename an allele.

Refer to Table 2-3, “Text Box Description: Rename Allele,” for descriptions of the text boxes in the Reason(s) for Change dialog box.

---

**Figure 2-4**  Reason(s) for Change: Rename Allele

**Table 2-3**  Text Box Description: Rename Allele

<table>
<thead>
<tr>
<th>Text Box</th>
<th>Example (from Figure 2-4)</th>
<th>What it Means</th>
</tr>
</thead>
<tbody>
<tr>
<td>Old Value</td>
<td>test [KIT.Microsatellite Tutorial PANEL.Tutorial Panel 9.MARKER.D6S264]</td>
<td>Allele was named test, in marker D6S264, in panel Tutorial Panel 9, in kit named MicroSatellite Tutorial</td>
</tr>
</tbody>
</table>
Audit Map Configuration

Overview
The Audit Map Configuration Tool is used to manage Audit Maps. Audit Maps are used to control how auditing is performed on a given data type.

With the Audit Map Configuration Tool:

- You can set the audit states of an audit attribute to On, Off, or Silent.
- All changes to audit maps are saved automatically. There is no SAVE command.
- The Audit Map Configuration tool checks if an application is known by the Security component. If Security does not know about the application, the application does not start.

Note: Any changes you make to an audit map do not take effect until you restart the GeneMapper® Software.

Accessing the Audit Map Configuration Tool
To access the Audit Map Configuration tool:

1. In the GeneMapper window, select Tools ➤ Audit Manager ➤ Setting.
2. In the System Authentication dialog box, type your login name and password, then click OK to display the Audit Map Configuration window.
Audit Map Configuration Functions

To selectively or collectively:

- Enable or disable all the attributes in an audit map – Select or deselect a cell in the Enabled column in the Audit Map Objects page.
- Change the audit state of an attribute – Select a different audit state in a cell under the State column in the Attributes page. Audit states are: On, Off, or Silent.
- Sort a row – Click a column header.

Note: Disabled Audit Maps (Enabled column) display their attribute list in italics.

Figure 2-5 Audit Map Configuration Tool
## Commands

The following table lists the commands you can perform in the Audit Map Configuration Tool.

### Table 2-4 Audit Map Configuration Tool Commands

<table>
<thead>
<tr>
<th>Menu</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Visual Print</td>
<td>Displays the Print dialog box.</td>
</tr>
<tr>
<td></td>
<td>Visual Print Preview</td>
<td>Displays the Print Preview dialog box.</td>
</tr>
<tr>
<td></td>
<td>Exit</td>
<td>Exits the Audit Map Configuration application.</td>
</tr>
<tr>
<td>Auditing</td>
<td>On</td>
<td>Select auditing to be turned on for the Audit Map Configuration.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>When a change is made to an Audit Map’s enabled state or when a change</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is made to the state of an attribute, auditing occurs, and A Reason</td>
</tr>
<tr>
<td></td>
<td></td>
<td>For Change (RFC) dialog box opens.</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> When the RFC dialog box opens and you:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Click <strong>OK</strong> – The map or attribute state changes and an Audit Record</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is created.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>- Click <strong>Cancel</strong> – The map or attribute state does not change.</td>
</tr>
<tr>
<td></td>
<td>Silent</td>
<td>When a change is made to an Audit Map’s enabled state or when a change</td>
</tr>
<tr>
<td></td>
<td></td>
<td>is made to the state of an attribute, auditing occurs. Although the RFC</td>
</tr>
<tr>
<td></td>
<td></td>
<td>dialog box does <strong>not</strong> open, a ‘silent’ Audit Record is created.</td>
</tr>
<tr>
<td>Settings</td>
<td>Password Policies</td>
<td>Displays Password Policies for modifying the rules that determine</td>
</tr>
<tr>
<td></td>
<td></td>
<td>password format, password lifetime, password reusability, and failed</td>
</tr>
<tr>
<td></td>
<td></td>
<td>login attempts.</td>
</tr>
<tr>
<td></td>
<td>Change Password</td>
<td>Displays Change Password for changing the password of the selected user</td>
</tr>
<tr>
<td></td>
<td></td>
<td><strong>Note:</strong> You must know the existing password of a user account to</td>
</tr>
<tr>
<td></td>
<td></td>
<td>change the password for it.</td>
</tr>
<tr>
<td>Help</td>
<td></td>
<td>Opens Help and the About dialog box for the Audit Map Configuration Tool.</td>
</tr>
</tbody>
</table>
Changing the State of An Audit Map

Initially, the Audit Map Attributes are turned off. To turn them on, click the Audit Map Object and then turn on the attributes individually.

An audit map may contain another audit map as its attribute. For example, in the illustration below, the Kit map contains a Panel attribute (Panel is of a type PanelT map).

To change the state of the Panel audit map:

1. In the Audit Map Objects pane (left), click the Kit folder.
2. In the Access to Audit map pane (right), select Panel Attribute.
3. Click the panel State, then select one:
   - Off – No Attributes in Panel are audited.
   - On/Silent – All attributes in the Panel are audited based on the Panel audit map.

IMPORTANT! If the attribute type is not primitive, the ON state does not guarantee that the object is audited. You need to go to the Audit Map Object of the specified type and turn on all the relevant attributes.

For example, in the graphic below, the Audit Map Object, Kit, has attributes BINSET and PANEL which are types of BinSetT and PanelT. To enable or disable auditing for BINSET and PANEL, you need to go to the BinSet and the Panel Audit Map Objects to change the state of their attributes.

![Audit Map Configuration Interface](image)
Audit History Viewer

Overview

The Audit History Viewer is used to view historical audit data. This tool is used as a read-only viewer for audit records. The tool provides data filtering so that audit records can be viewed in different formats.

Audit records that you can view with the Audit History Viewer are:

- Date and time the audit record was created
- The user who triggered the audit event
- The attribute that was changed
- The old and the new values
- The reason for the change

Note: The audit records are stored in a permanent data store.

Figure 2-6 Audit History Viewer
Viewing an Audit History

1. In the Audit Objects pane, expand the objects tree until the object of interest is displayed.

2. Highlight an object and then click (Detail Panel) to display the audit record details.

Note: Click the column headers to sort the read-only records columns.
Filter Command  The filter allows you to categorize audit history records.

To use the Filter command:
1. Click (Filter).

2. In the Filter Audit Records pane, enter search criteria in the applicable text boxes.

   You can filter audit records by:
   - Name
   - Date (and, before or after a date or between two dates)
   - User name
   - Matching whole words
   - Case

3. Click Find Now.
## Commands

### Table 2-5 Audit History Commands

<table>
<thead>
<tr>
<th>Menu</th>
<th>Command</th>
<th>Function</th>
</tr>
</thead>
<tbody>
<tr>
<td>File</td>
<td>Reload</td>
<td>Reloads the audit record display with the most recent data from the database</td>
</tr>
<tr>
<td>Report</td>
<td></td>
<td>Prints all or some identifiers in various formats selected from the dialog box shown below.</td>
</tr>
<tr>
<td>Print Preview</td>
<td></td>
<td>Displays the Print Preview dialog box for the printed report.</td>
</tr>
<tr>
<td>Page Setup</td>
<td></td>
<td>Displays the Page Setup dialog box.</td>
</tr>
<tr>
<td>Visual Print</td>
<td></td>
<td>Displays the Print Preview dialog box for the selected object.</td>
</tr>
<tr>
<td>Visual Print</td>
<td></td>
<td>Displays the Print dialog box for the selected object.</td>
</tr>
<tr>
<td>Exit</td>
<td></td>
<td>Exits the Audit History Viewer application.</td>
</tr>
<tr>
<td>View</td>
<td>Filter</td>
<td>Displays the filter pane on the top of the frame when selected. It allows the user to specify criteria that limit the amount of audit records in the Audit Record table.</td>
</tr>
<tr>
<td></td>
<td>Details Panel</td>
<td>Displays the details of the audit record.</td>
</tr>
<tr>
<td>Settings</td>
<td>Password</td>
<td>Allows you to change your password.</td>
</tr>
<tr>
<td>Help</td>
<td></td>
<td>Opens Help and the About dialog box for the Audit Map Configuration Tool.</td>
</tr>
</tbody>
</table>
Archiving Data

This chapter covers:

Overview .................................................. 3-2
Archiver Functions ...................................... 3-3
Archiving Data ............................................ 3-6
Archiving and Restoring Overview .................. 3-7
Creating and Submitting an Archive Request .... 3-8
Restoring Data ............................................ 3-10
Searching for Objects to Archive .................... 3-11
Searching for Objects to Restore ..................... 3-13
Viewing Archive Locations ............................ 3-15
Viewing Archive Requests and Restore Requests .... 3-16
Overview

The GeneMapper® Software Archiver allows you to remove data from a production database and move it to offline storage, such as a hard drive, a CD ROM, or other storage media. After data is archived, you can restore it to the original database. Specifically, you can use the archiver to:

- Search for the objects that you want to archive
- Archive projects and audit objects
- Restore data to original database
- View the archive history of objects

Starting the Archiver Application

To start the Archiver application, from the GeneMapper window, select Tools ➤ Archiver.

Exiting the Archiver Application

To exit the Archiver application, select File ➤ Exit.
Archiver Functions

Archiver functions are available from the menu bar or the toolbar, which remains the same no matter what the Archiver context.

Shortcut menus are available from the various panes. The functions available in a shortcut menu vary depending on the pane, object, or item you pick. To display a shortcut menu, right-click the pane, object, or item.

Archiver Toolbar

The toolbar consists of buttons representing functions that are also available from commands in the menu bar. These functions are based on standard Windows® operating system (OS) conventions.

<table>
<thead>
<tr>
<th>Toolbar Button</th>
<th>Description</th>
<th>Corresponding Command in Menu Bar</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Save Icon]</td>
<td><strong>Save</strong>: Updates the archiver database.</td>
<td><strong>File</strong> ▶ <strong>Save</strong></td>
</tr>
<tr>
<td>![Cut Icon]</td>
<td><strong>Cut</strong>: Deletes a field, and stores it in temporary memory.</td>
<td><strong>Edit</strong> ▶ <strong>Cut</strong> or, <strong>Ctrl+X</strong></td>
</tr>
<tr>
<td>![Copy Icon]</td>
<td><strong>Copy</strong>: Copies a field.</td>
<td><strong>Edit</strong> ▶ <strong>Copy</strong> or, <strong>Ctrl+C</strong></td>
</tr>
<tr>
<td>![Paste Icon]</td>
<td><strong>Paste</strong>: Pastes a field to the cursor location.</td>
<td><strong>Edit</strong> ▶ <strong>Paste</strong> or, <strong>Ctrl+V</strong></td>
</tr>
<tr>
<td>![Home Icon]</td>
<td><strong>Home</strong>: Clears the working area.</td>
<td>None</td>
</tr>
<tr>
<td>![Archive Requests Icon]</td>
<td><strong>View Archive Requests</strong>: Lets you view in the working area all the archive requests that have ever been made and display archive requests by request ID, by the contents of the request, and by its status.</td>
<td><strong>View</strong> ▶ <strong>View Archive Requests</strong></td>
</tr>
<tr>
<td>![Archive Locations Icon]</td>
<td><strong>View Archive Locations</strong>: Lets you view in the working area all the locations to which objects have been archived and display archive locations by location ID and by the contents of the location.</td>
<td><strong>View</strong> ▶ <strong>View Archive Locations</strong></td>
</tr>
<tr>
<td>![Process Icon]</td>
<td><strong>Process Archive Request</strong>: Commences all archive requests.</td>
<td><strong>Process</strong> ▶ <strong>Process Requests</strong></td>
</tr>
</tbody>
</table>
Resizing Panes
You can change the amount of space a pane uses by dragging the divider between panes, for example, between the working area and search panes. When you exit Archiver, it saves the state and size of each pane, so that the next time you log on, the window appears as it did when you exited.

Navigator Pane
The navigator pane is the starting point for most archiver activities. It may contain any of the objects that the application knows about.

You can populate the navigator pane in two ways: Select an object from the shortcut menu or search for the object.

In the following illustration, the navigator pane displays the object archiver as a node. A node is an object that has no parents. After you select objects from the shortcut menu in the navigator pane, the object archiver becomes a folder and the objects that you selected become roots.

Clearing the Navigator Pane
After you have performed a number of searches, the navigator pane may become congested. You can clear the results of these previous searches.

To clear the navigator pane:
1. In the navigator pane, right-click the Object Archiver folder to display the shortcut menu.
2. Select **Clear All**. All objects are removed and the Object Archiver folder displays as a node.

Displaying Objects in the Navigator Pane
You can expand and contract all the folders in the navigator pane in one step.

To expand all folders in the navigator pane:
- In the navigator, select the Object Archiver folder, then select **Expand All** from the shortcut menu.

To contract all folders in the navigator pane:
- In the navigator, select the Object Archiver folder, then select **Collapse All** from the shortcut menu.
Rearranging Columns

Archiver allows you to rearrange columns in the working area. Rearranged columns appear only in the current view. The default settings will appear when you next open the window.

To rearrange columns:

- In the pane where you want to change the order of the columns, click and hold any column heading, then drag it left or right. The columns will change position. See Figures 3-1 and 3-2.

<table>
<thead>
<tr>
<th>RequestID</th>
<th>Sequence</th>
<th>NAME</th>
<th>ACTION</th>
<th>OBJECT_ID</th>
<th>TRANS_ID</th>
<th>FILE_NAME</th>
<th>STATUS</th>
</tr>
</thead>
<tbody>
<tr>
<td>100000127</td>
<td>2</td>
<td>D1746</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>100000127</td>
<td>3</td>
<td>D1746</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>100000128</td>
<td>1</td>
<td>D1746</td>
<td>R</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>100000128</td>
<td>2</td>
<td>D1746</td>
<td>R</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>100000128</td>
<td>3</td>
<td>D1746</td>
<td>R</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>100000129</td>
<td>1</td>
<td>D1746</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>HOLD</td>
<td></td>
</tr>
<tr>
<td>100000129</td>
<td>2</td>
<td>D1746</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>HOLD</td>
<td></td>
</tr>
<tr>
<td>100000129</td>
<td>3</td>
<td>D1746</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>HOLD</td>
<td></td>
</tr>
<tr>
<td>100000131</td>
<td>2</td>
<td>Dennis Test</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>REQUESTED</td>
<td></td>
</tr>
<tr>
<td>100000131</td>
<td>1</td>
<td>Dennis Test</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>REQUESTED</td>
<td></td>
</tr>
<tr>
<td>100000127</td>
<td>1</td>
<td>D1746</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
</tbody>
</table>

Figure 3-1  View Archive Requests default column layout

<table>
<thead>
<tr>
<th>NAME</th>
<th>Sequence</th>
<th>RequestID</th>
<th>ACTION</th>
<th>OBJECT_ID</th>
<th>TRANS_ID</th>
<th>FILE_NAME</th>
<th>STATUS</th>
</tr>
</thead>
<tbody>
<tr>
<td>D1746</td>
<td>2</td>
<td>100000127</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>3</td>
<td>100000127</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>1</td>
<td>100000128</td>
<td>R</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>2</td>
<td>100000128</td>
<td>R</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>3</td>
<td>100000128</td>
<td>R</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>1</td>
<td>100000129</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>HOLD</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>2</td>
<td>100000129</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>HOLD</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>3</td>
<td>100000129</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>HOLD</td>
<td></td>
</tr>
<tr>
<td>Dennis Test</td>
<td>2</td>
<td>100000131</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>REQUESTED</td>
<td></td>
</tr>
<tr>
<td>Dennis Test</td>
<td>1</td>
<td>100000131</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>REQUESTED</td>
<td></td>
</tr>
<tr>
<td>D1746</td>
<td>1</td>
<td>100000127</td>
<td>A</td>
<td>0</td>
<td>SUBMISSION100000...</td>
<td>COMPLETED</td>
<td></td>
</tr>
</tbody>
</table>

Figure 3-2  View Archive Requests rearranged column layout
Searching

The Archiver search lets you find archivable objects. The Archiver has date range fields that allow you to search for objects based on dates and times. The search function is case sensitive.

The Archiver search pane is dynamic; The fields that are displayed depend on the object for which you are searching. The objects found are displayed in the navigator pane.

There are many fields in the search pane that allow you to browse a list of valid entries. The Browse button ( ) in the field indicates that a list is available.

Archiving Data

1. Open the Archiver Client window by selecting Tools ➤ Archiver.
2. Search for objects to archive.
3. Create and submit an archive request.

All objects in the archive request are saved to the output directory in the format dictated by the archived object.

<table>
<thead>
<tr>
<th>Archived Object</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project</td>
<td>.xml file + data folder</td>
</tr>
<tr>
<td>Audit Object</td>
<td>.xml file</td>
</tr>
</tbody>
</table>

After Archiving Data

After archiving data, you can:
- View archive requests and restore requests
- View archive locations
- Restore data
Archiving and Restoring Overview

What is Archiving? The GeneMapper® Software can export objects from the database to .xml file(s) for storage and backup. You can save the .xml file to another hard drive, a network location, or a storage media such as a CD. The output of the archived object varies depending on the type of object you archive. The following table lists the objects stored by the database that can be archived, and the format of their output.

<table>
<thead>
<tr>
<th>Archived Object</th>
<th>Output</th>
</tr>
</thead>
<tbody>
<tr>
<td>Project</td>
<td>.xml file + data folder</td>
</tr>
<tr>
<td>Audit Object</td>
<td>.xml file</td>
</tr>
</tbody>
</table>

Types of Archiving

- **Destructive Archive** (default) – Removes the data from the database after the data is successfully archived. The purged data can be restored to the database.
- **Nondestructive Archive** – Creates an archive without removing the data from the database. You cannot restore a nondestructive archive to the database. This is the only option for archiving Markers.

When to Archive

The Database Manager dialog box lists the available database space. A notification appears when the database is nearly full.

What is Restoring?

The GeneMapper® Software allows you to restore archived objects (.xml files) to the database. You can restore data only to the original database from which it was archived, and only data that was archived destructively.

**IMPORTANT!** Before restoring data to the database, archived data must be returned to the output directory specified in the original archive request.

Types of Restoring

- **Restore with editing option** – Restores objects to the GeneMapper® Software so that you can edit them.
- **Restore with no editing option** – (Disabled) Not applicable to the GeneMapper® Software.

**Note:** Data restored to the database is always editable.
Creating and Submitting an Archive Request

Before You Begin

If you have not already done so:

- Open the Archiver Client window by selecting Tools → Archiver.
- Search for objects to archive.

Creating and Submitting an Archive Request

1. In the navigation pane (left), search for, then select objects to archive:
   - To select a single object, click the object.
   - To select multiple objects, **Shift**-click to select contiguous objects or **Ctrl**-click to select non-contiguous objects.

2. In the navigation pane, right-click the selected object or one of the selected objects, then select **Add New Archive Request**.
   The Archive Request appears in the Working Area (lower right).

3. Type a Name and Description for the Archive Request.

4. For the Output Directory, click  to navigate to and select a network path or drive, then click **Open**.

5. Type a Media Label and Media Location.
   **Note:** Media Label and Media Location are for reference purposes only, and are not part of the archive.

6. Select or deselect the following options:
   - **Nondestructive Archive** - Select to archive the data without removing it from the database. Deselect to archive and remove the data from the database so that the data can be restored later.
   - **Forced Restore** - (Disabled) Not Applicable
   - **Zipped Output** - Select to compress the .xml file into a zipped file.
   **IMPORTANT!** Do not unzip the zipped data when restoring the Zipped Output data to the database.
   - **Use Checksum** - Select to monitor the output file for any changes during the restore. Archiver notifies you if the file has been modified.
Structured Output - Select to structure the output file as an XML tree.

Streamed Output - Select to flatten the output file.

IMPORTANT! Applied Biosystems recommends using the Streamed Output option when submitting an archive request for projects containing greater than 36 samples. Otherwise, the process request could fail.

Keep History - (Disabled) Not Applicable

Checksum Binaries - Select to monitor the output file and any attachments (such as BLOB and BFILEs) for changes during the restore. Archiver notifies you if the file or attachment has been modified.

7. To remove an object from the list before submitting, right-click the object, then select Remove from Request.

8. Select File ▶ Save to submit the archive request to the queue.

Chapter 3  Archiving Data

Restoring Data

1. Open the Archiver Client window by selecting **Tools ➤ Archiver**.

2. Search for objects to restore.
   
   **IMPORTANT!** You can only restore objects that were archived destructively (indicated by 📀). You **cannot** restore objects that were archived nondestructively (indicated by 📀).

3. To restore *all* objects in an archive request:
   
   a. In the navigation pane (left) under Archive History, right-click an archive request object you want to restore, then select **Restore All Objects**.
   
   b. In the Restore Archives dialog box click **OK**.

4. To restore *one* or *some* objects in an archive request:
   
   a. In the navigation pane (left) under Archive History, right-click an archive request object that contains objects you want to restore, then select **Edit Restore Objects**.
      
      The restore request appears in the Working Area (lower right) with the same Name and Description as the archive request and listing all objects in the archive request.
   
   b. In the Restore Request Details table, select the **R** check box for each object you want to restore.

5. Select **File ➤ Save** to submit the restore request to the queue.

6. Make sure the media containing the archived .xml file is in the correct drive or that there is a network connection to the archived .xml file.

7. Optionally, view the archive requests and restore requests before processing.

8. Process all submitted requests by selecting **Process ➤ Process Requests**.

**Note:** Data in the .xml file is copied to the database. The .xml file is not deleted.

**Note:** When you restore an object that you have modified, a duplicate audit object is created.
Searching for Objects to Archive

1. Open the Archiver Client window by selecting Tools ▶ Archiver.

2. In the Search For field, select the object for which you want to search.

3. In the Type field, select Standard or Advanced. Both types of searches allow you to search for objects by specifying database fields for the object of interest. The Standard search is simpler but more limited; the Advanced search uses operators and is more flexible.

   **IMPORTANT!** The search function is case sensitive.

4. Do one of the following:

   **For a Standard search:**
   a. Enter information as appropriate in any of the fields.
   b. Double-click in a field or click ... to display a list of entries from which to choose.
      
      If there is a long list of entries in the List of dialog box, select a search method (containing, starting with, ending with, or matching), enter search text, then click ▲ or ▼ to search through the list.
   c. Select the entry, then click OK.

   or

   **For an Advanced search:**
   a. In the Column Name column, select a field.
   b. In the Condition column, select an operator.
   c. In the Value 1 and Value 2 columns enter a value or click ... to display a list of valid entries from which to choose.
      
      If there is a long list of entries in the List of dialog box, select a search method (containing, starting with, ending with, or matching), enter search text, then click ▲ or ▼ to search through the list.
   d. Select the entry, then click OK.

   **Note:** To use wildcards in an Advanced search, select LIKE in the Condition column and use % or _ in the Value column.
5. Select or deselect **Append**.

   Selecting **Append** – Adds the search results to objects already in the list in the navigation pane (left).

   Deselecting **Append** – Replaces objects already in the list in the navigation pane (left) with the new search results.

6. Click **Find**. The search results appear in the navigation pane (left).

7. Optionally, display an object in the workspace pane (lower right) by double-clicking the object in the navigation pane (left).

**Clearing the Navigation Pane**

After multiple searches, the navigation pane can contain many objects. To clear objects from the folders, in the navigation pane, right-click the **Object Archiver** folder, then select **Clear All**.
Searching for Objects to Restore

1. Select **Tools ▶ Archiver** to open the Archiver Client window.

2. In the Search For field, select **Archive History**.

3. In the Type field, select **Standard** or **Advanced**. Both types of searches allow you to search for objects by specifying database fields for the object of interest. The Standard search is simpler but more limited; while the Advanced search uses operators and is more flexible.

   **IMPORTANT!** The search function is case sensitive.

4. Do one of the following:

   **For a Standard search:**
   
   a. Enter information as appropriate in any of the fields.
   
   b. Double-click in a field or click ![...](image) to display a list of entries from which to choose.

   If there is a long list of entries in the List of dialog box, select a search method (containing, starting with, ending with, or matching), enter search text, then click ![up](image) or ![down](image) to search through the list.

   c. Select the entry, then click **OK**.

   

   **or**

   **For an Advanced search:**

   a. In the Column Name column, select a field.

   b. In the Condition column, select an operator.

   c. In the Value 1 and Value 2 columns enter a value or click ![...](image) to display a list of valid entries from which to choose.

   If there is a long list of entries in the List of dialog box, select a search method (containing, starting with, ending with, or matching), enter search text, then click ![up](image) or ![down](image) to search through the list.

   d. Select the entry, then click **OK**.

   **Note:** To use wildcards in an Advanced search, select **LIKE** in the Condition column and use % or _ in the Value column.
5. Select or deselect **Append**:
   
   Selecting **Append** – Adds the search results to objects already in the list in the navigation pane (left).

   Deselecting **Append** – Replaces objects already in the list in the navigation pane (left) with the new search results.

6. Click **Find**.

   The search results appear in the navigation pane (left) under the Archive History folder.

7. Optionally, display an object in the workspace pane (lower right) by double-clicking the object in the navigation pane (left).

   **IMPORTANT!** You can restore only objects that were archived destructively, which are indicated by . You **cannot** restore objects that were archived nondestructively, which are indicated by .

---

**Clearing the Navigation Pane**

After multiple searches, the navigation pane can contain many objects. To clear objects from the Archive History folder, in the navigation pane, right-click the Archive History folder, then select **Clear All**.
Viewing Archive Locations

When you archive objects from the database, the software assigns a unique database location ID to each object. To view archive locations, select **View ► Archive Locations**.

The Archive Locations list, which is cumulative, appears in the working area (lower-right).

Rearranging Columns in the Archive Locations Table

In the Archive Locations table, you can rearrange columns only in the current view. The default column arrangement appears the next time you view archive requests and restore requests.

To rearrange columns, drag a column header left or right to a new position.
Viewing Archive Requests and Restore Requests

You can view a list of all archive requests and restore requests that have been submitted and processed.

1. Select View > Archive Requests. A list of all archive requests and restore requests are displayed in the Archive Requests Queue in the working area (lower-right).

2. In the ACTION column, determine the type of the request:
   - A - Archive request
   - R - Restore request

3. In the STATUS column, determine the status of the request:
   - REQUESTED – Indicates that the request has been submitted to the queue, that is, you selected File > Save after you created the request.
   - COMPLETED – Indicates that the request has been processed, that is, you selected Process > Process Requests after you submitted the request to the queue.
   - ERROR – Indicates that one or more of the archive requests in the list has failed. If you process multiple requests, the software stops the process when it encounters an error. You must repeat the Process Requests command to complete the archive process for the rest of the list.

IMPORTANT! If an archive request fails for any reason, remove the archive request from the Archive Requests Queue table (see below) before submitting a new archive request.

Removing a Request from the Queue

To remove an archive request or restore a request from the queue before processing, right-click the request (row), then select Remove Request.

Rearranging Columns in Archive Requests Table

In the Archive Requests table, you can rearrange columns only in the current view. The default column arrangement is displayed the next time you view archive requests and restore requests.

To rearrange columns, click-drag a column header left or right to a new position.
This chapter covers:

- Genotyping Algorithms ............................................. 4-2
- Peak Detection ......................................................... 4-3
- Optimizing Peak Detection Sensitivity .......................... 4-6
- Slope Thresholds for Peak Start and Peak End Parameters . 4-10
- Slope Threshold Example ............................................. 4-12
- Size-Match/Size-Calling Algorithm ................................. 4-14
- Size-Calling Methods for Classic and Advanced Modes ........ 4-15
- Allele-Calling Algorithm .............................................. 4-21
- Component-Based Quality Values (PQV) ......................... 4-23
- Process Quality Value Determination ............................ 4-24
Genotyping Algorithms

Overview
The five algorithms used in the GeneMapper® Software are discussed in this chapter:

- **Peak Detection** – Uses Basic, Advanced, or Classic mode to detect peaks and process data
- **Size-matching/calling** – Matches detected peaks to size standards
- **Binning** – Determines bin centers for genotyping
- **Allele-calling** – Produces a consensus call based on several allele-calling algorithms
- **Process Quality value determination** – Assigns a quality value to size- and allele-calling algorithms

Data Flow
Figure 4-1 shows the data flow in GeneMapper® Software. Standard signal processing is applied to the data before the data are delivered to the GeneMapper algorithms.

![Figure 4-1 GeneMapper® Software Data Flow](image-url)
Peak Detection

### Polynomial Degree and Peak Window Size Parameters

Two peak-detection parameters are used in the polynomial detection algorithm:

- Polynomial Degree
- Peak Window Size

Use the Polynomial Degree and the Peak Window Size settings to adjust the sensitivity of the peak detection. You can adjust these parameters to detect a single base pair difference while minimizing the detection of shoulder effects or noise.

Sensitivity increases with larger polynomial degree values and smaller window size values. Conversely, sensitivity decreases with smaller polynomial degree values and larger window size values.

#### How They Work

The peak window size functions with the polynomial degree to set the sensitivity of peak detection.

The peak detector calculates the first derivative of a polynomial curve fitted to the data within a window that is centered on each data point in the analysis range.

Using curves with larger polynomial degree values allows the curve to more closely approximate the signal and, therefore, the peak detector captures more peak structure in the electropherogram.

The peak window size sets the width (in data points) of the window to which the polynomial curve is fitted to data. Higher peak window size values smooth out the polynomial curve, which limits the structure being detected. Smaller window size values allow a curve to better fit the underlying data.

#### How to Use the Peak Detection Parameters

Use the table below to adjust the sensitivity of detection.

<table>
<thead>
<tr>
<th>Function</th>
<th>Polynomial Degree Value</th>
<th>Window Size Value</th>
</tr>
</thead>
<tbody>
<tr>
<td>Increase sensitivity</td>
<td>Higher</td>
<td>Lower</td>
</tr>
<tr>
<td>Decrease sensitivity</td>
<td>Lower</td>
<td>Higher</td>
</tr>
</tbody>
</table>
Guidelines for Use

To detect well-isolated, base-line-resolved peaks, use polynomial degree values of 2 or 3. For finer control, use a degree value of 4 or greater.

As a guideline, set the peak window size (in data points) to be about 1 to 2 times the full width at half maximum height of the peaks that you want to detect.

Examining Peak Definitions

To examine how GeneMapper® Software has defined a peak, select View → Show Peak Positions. The peak positions, including the beginning, apex, and end of each peak, are tick-marked in the electropherogram.

Effects of Varying the Polynomial Degree

Figure 4-2 shows peaks detected with a window size of 15 data points and a polynomial curve of degree 2 (green), 3 (red), and 4 (black). The diamonds represent a detected peak using the respective polynomial curves.

Note that the smaller trailing peak is not detected using a degree of 2 (green). As the peak detection window is applied to each data point across the displayed region, a polynomial curve of degree 2 could not be fitted to the underlying data to detect its structure.

![Figure 4-2 Electropherogram showing peaks detected with three different polynomial degrees](image)
Effects of Increasing the Window Size Value

In Figure 4-3 both polynomial curves have a degree of 3 and the window size value was increased from 15 (red) to 31 (black) data points.

As the cubic polynomial is stretched to fit the data in the larger window size, the polynomial curve becomes smoother. Note that the structure of the smaller trailing peak is no longer detected as a distinct peak from the adjacent larger peak to the right.

Figure 4-3  Electropherogram showing the same peaks as in the Figure 4-2 after increasing the window size value but keeping the polynomial degree the same.
Optimizing Peak Detection Sensitivity

Example 1: Reducing Window Size

Figure 4-4 shows two resolved alleles of known fragment lengths (that differ by one nucleotide) detected as a single peak. The analysis was performed using a polynomial degree of 3 and a peak window size of 19 data points.

Figure 4-4 Electropherogram showing two resolved alleles detected as a single peak

Note: For information on the tick marks displayed in the electropherogram, see “Examining Peak Definitions” on page 4-4.

Effects of Reducing

Figure 4-5 shows that both alleles are detected after re-analyzing with the polynomial degree set to 3 and the window size value decreased to 15 (from 19) data points.
Optimizing Peak Detection Sensitivity

GeneMapper® Software v.3.7 User Guide

Figure 4-5  Electropherogram showing the alleles detected as two peaks after decreasing the window size value

Example 2: Reducing Window Size and Increasing Polynomial Degree

Initial Electropherogram

Figure 4-6 shows an analysis performed using a polynomial degree of 3 and a peak window size of 19 data points.

Figure 4-6  Electropherogram showing four resolved peaks detected as two peaks
Effects of Reducing the Window Size Value While Increasing the Polynomial Degree Value

Figure 4-7 shows the data presented in the figure above re-analyzed with a window size value of 10 and polynomial degree value of 5.

Figure 4-7  Electropherogram showing all four peaks detected after reducing the window size value and increasing the polynomial degree value
Example 3: Extreme Settings

Effects of Extreme Settings

Figure 4-8 shows the result of an analysis using a peak window size value set to 10 and a polynomial degree set to 9. These extreme settings for peak detection has caused several peaks to be split and detected as two separate peaks.

Figure 4-8 Electropherogram showing the result of an analysis using extreme setting for peak detection
Slope Thresholds for Peak Start and Peak End Parameters

About These Parameters
Use the Slope Threshold for Peak Start and Slope Threshold for Peak End parameters to adjust the start and end points of a peak.

The values assigned to these parameters can be used to better position the start and end points of an asymmetrical peak, or a poorly resolved shouldering peak to more accurately reflect the peak position and area.

How These Parameters Work
In general, from left to right, the slope of a peak increases from the baseline up to the apex. From the apex down to the baseline, the slope becomes increasingly negative until it returns to zero at the baseline.

Guidelines for Using These Parameters

- For typical or symmetrical peaks, use a value of zero.
- For asymmetrical peaks, select values other than zero to better reflect the beginning and end points.
- A value of zero does not affect the sizing accuracy or precision of an asymmetrical peak.

If either of the slope values you enter exceeds the slope of the peak being detected, the software overrides your value and reverts to zero.
Using These Parameters

To move the:

- Start point of a peak closer to its apex – Change the Slope Threshold for Peak Start value from zero to a positive number.

- End point of a peak closer to its apex – Change the Slope Threshold for Peak End value to an increasingly negative number.

Note: The size of a detected peak is the calculated apex between the start and end points of a peak and does not change based on your settings.
Slope Threshold Example

Asymmetrical Peak

Initial Electropherogram

The initial analysis using a value of 0 for both the Slope Threshold for Peak Start and the Slope Threshold for Peak End produces an asymmetrical peak with a noticeable tail on the right side.

Figure 4-9  Electropherogram showing an asymmetrical peak
Adjusting Slope Threshold for Peak End

After reanalyzing with a value of −35.0 for the Slope Threshold for Peak End, the end point that defines the peak moves closer to its apex, thereby removing the tailing feature. Note that the only change to tabular data is the area (peak size and height are unchanged).

Figure 4-10  Electropherogram showing the effect of changing the slope threshold for peak end
Size-Match/Size-Calling Algorithm

This algorithm uses a dynamic programming approach that is efficient (runs in low polynomial time and space) and guarantees an optimal solution. It first matches a list of peaks from the electropherogram to a list of fragment sizes from the size standard. It then derives quality values statistically by examining the similarity between the theoretical and actual distance between the fragments.

Figure 4-11 shows an example of how the size-matching/calling algorithm works using contaminated GeneScan® 120 size standard data.

Detected peaks (standard and contamination) are indicated by blue lower bars along the x-axis. The size standard fragments as determined by the algorithm (and their corresponding lengths in base pairs) are designated by the upper green bars. Note that there are more peaks than size standard locations because the standard was purposely contaminated to test the algorithm. The algorithm correctly identifies all the size standard peaks and removes the contamination peaks (indicated by the black triangles) from consideration. The large peak is excluded from the candidate list by a filter that identifies the peak as being atypical with respect to the other peaks.

Bars indicate size standard determined by algorithm

Bars indicate detected peaks

Figure 4-11 Size Matching Example
Size-Calling Methods for Classic and Advanced Modes

Types of Size Calling Methods

You can use four size calling methods with the GeneMapper® Software v.3.7:

- Least Square
  - 2nd-Order
  - 3rd-Order
- Cubic Spline Interpolation
- Local Southern
- Global Southern

Least Square Method

Both Least Squares methods (2nd-Order and 3rd-Order) use regression analysis to build a best-fit size calling curve. This curve compensates for any fragments that may run anomalously. Consequently, this method normally results in the least amount of deviation for all the fragments, including the size standards and the samples.

Depending on whether you choose the 2nd- or 3rd-Order Least Squares Method in the Analysis Parameters dialog box, the resulting size curve is either a quadratic or a cubic function. The software uses the known standard fragments and the associated data points to produce a sizing curve based on Multiple Linear Regression.

Advantages

Figures 4-12 and 4-13 show that in nearly all instances the mobility of an individual DNA fragment is coincident with the best curve fit of the entire data set. Stated differently, the mobility of most DNA fragments is strictly length dependent. This method automatically compensates for fragments that run anomalously.

The GeneMapper® Software calculates a best-fit least squares curve for all samples, regardless of the size calling method you choose. The curve is black in the Standard Sizing Curve window.

Note: All the graphs in this section were generated using GeneScan® Software v.3.5.1. These results are similar to results obtained when you use GeneMapper® Software v.3.7.
Figure 4-12  2nd-Order Least Squares Size Calling Curve

Figure 4-13  3rd-Order Least Squares Size Calling Curve
Cubic Spline Interpolation Method

The Cubic Spline method forces the sizing curve through all the known points of the selected size standard. Although this enforcement produces exact results for the values of the standards themselves, it does not compensate for standard fragments that may run anomalously.

![Cubic Spline Interpolation Method](image)

Figure 4-14  Cubic Spline Interpolation Method

Possible Local Sizing Inaccuracy

Mobility of any DNA fragment can be affected by its sequence, and by secondary and tertiary structure formation. If any internal size standard fragment has anomalous mobility, the Cubic Spline method may exhibit local sizing inaccuracy.

For example, assume that a standard fragment is close in molecular length to an unknown sample fragment. Assume further that the standard fragment runs anomalously. The Cubic Spline method assigns the official value to this standard fragment, even though it may be slightly incorrect. The size of the unknown fragment is then likely to be calculated incorrectly as well.

**Note:** This method does not determine the amount of sizing accuracy error.
The Local Southern method determines the sizes of fragments by using the reciprocal relationship between fragment length and mobility, as described by E. M. Southern (1979).

**Local Southern Method**

The equation attempts to describe the reciprocal relationship between the mobility, m, and the length, L0, of the standard fragments.

**Figure 4-15  Local Southern Method**

**Local Southern Method Equation**

\[ L = \left[ \frac{c}{(m - m_0)} \right] + L_0 \]

The equation attempts to describe the reciprocal relationship between the mobility, m, and the length, L0, of the standard fragments.
How The Local Southern Method Works

This method, which is similar to the Cubic Spline method, uses the four fragments closest in size to the unknown fragment to determine a best-fit line value. Only the region of the size ladder near the fragment of unknown length is analyzed.

**Note:** Size estimates may be inaccurate if any of the standard fragments run anomalously.

In the Local Southern method:

a. The fitting constants of the curve are calculated for each group of three neighboring points on the standard. A separate curve is created for each set of three points.

b. A curve is then created by using three standard points (two points below and one point above the fragment), then a fragment size is determined.

c. Another curve is created by looking at an additional set of three points (one point below and two points above the fragment), then another value is assigned.

d. The two size values are averaged to determine the unknown fragment length.
Global Southern Method

This method is similar to the Least Squares method in that it compensates for standard fragments that may run anomalously. The method creates a best-fit line through all the available points, and then uses values on that line to calculate the fragment values.

Figure 4-16  Global Southern Method

Global Southern Method Equations

<table>
<thead>
<tr>
<th>Equation</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>[ L = \frac{c}{(m - m_0)} + L_0 ]</td>
<td>Attempts to describe the reciprocal relationship between the mobility, (m), and the length, (L_0), of the standard fragments.</td>
</tr>
<tr>
<td>[ \sum (L_i - (\frac{c}{(m_i - m_0)} + L_0))^2 ]</td>
<td>The fitting constants (L_0), (m_0), and (c) are calculated by a least-squares fit to minimize the left side quantity.</td>
</tr>
</tbody>
</table>

How the Global Southern Method Works

All points in the standard are weighted equally, and the curve is not constrained to go through any specific point. The software can analyze a large range of fragment sizes with this method. For best results, use a standard that brackets all the fragments of interest.
Allele-Calling Algorithm

Overview

Final allele calls are based on a consensus between a variety of different allele-calling algorithms. Each caller has a different design philosophy such that it excels in a particular data regime but not in others. Allele-calling algorithms involve envelope detection, optimization of parametric models, and rule-based systems.

Example Output of Different Allele-Calling Algorithms

Figure 4-17 on page 4-22 shows an example of three different allele-calling algorithms for 16 samples. User annotations are indicated by the (red) circles, allele caller outputs are indicated by the (green, black, and blue) asterisks. Note that consensus between multiple callers virtually ensures that the calls are correct. In samples (i) and (p), the algorithms have not made a call because they determined that the data are too complex to act on. Here the blue asterisks show the calls transmitted to the user. Low-quality values are reported because in both cases the first algorithm did not call, and in (i), the black caller is not in agreement with the blue. However, despite these conditions, the calls are correct. The low-quality values alert the user to potential problems such as the spurious peak in (i) and the high background in (p).
Figure 4-17 The effect of three different allele-calling algorithms on 16 different samples
Component-Based Quality Values (PQV)

What Are Process Quality Values? Process Quality Values (PQVs) are values reported by data analysis, that can help you find and fix problems in sample preparation and analysis. These values are the end results reported by the PQV system.

The PQV Process The PQV process includes:

1. At the end of the process, quality values (also known as PQV or Process Component-Based Quality Values) are assigned to the size-calling process and the allele-calling process.

2. Most PQV flags are triggered when the sample data exceeds the thresholds for the properties they evaluate. When a PQV flag is triggered, it can reduce the overall GQ depending on the weight assigned to it in the analysis method.

   Note: A PQV flag can be configured so that it does not contribute to the GQ (by setting the weight to 0), however the flag will still be active.

3. On the Samples page and Genotypes page, the columns presenting PQV result data, other than SQ and GQ results, display the following samples after analysis:
   - Pass (green square) symbol when no problem exists
   - Check (yellow triangle) symbol when there are problematic components such as missing size standards, or missing matrices
   - Low Quality (red octagon) symbol when the result does not meet an acceptable response

   Note: The GeneMapper® Software does not complete the analysis of samples that fail the sizing quality test (samples that display the Low Quality flag).

Editing PQVs When you edit PQVs you must create an Analysis Setting and select the application mode to control which PQVs you can use and that are available to for editing.
Process Quality Value Determination

The PQV System  Quality values reported by the GeneMapper® Software help you find and fix problems in sample preparation and analysis. These values are the end results reported by the PQV system.

The color-coded, sortable PQV values on the Samples and Genotypes pages allow the user to isolate problem samples quickly and examine the electropherograms.

Two types of PQV values are presented on the Samples and Genotypes pages. On the Samples page:

- The SFNF, MNF, SNF, and OS parameters report results as Pass or Check.
- The second type, the Sizing Quality (SQ) parameter, reports results as Pass, Check, or Low Quality.
- On the Genotypes page:
  - The SHP, AN, AE, OBA, SPA, Bin, PHR, LPH, SPU, BD, SP, OS, CC, OVL, NB, and DP parameters report results as Pass or Check.
  - The second type, the Genotype Quality (GQ) parameter, reports results as Pass, Check, or Low Quality.

Note: On the Genotypes page, the ADO and AE parameters are also PQV parameters but they report results as checks instead of colored flags.

A Low Quality ( ) quality value for the Sample SQ indicates that the sizing standard failed. A Low Quality value for the GQ parameter means the analysis failed for that marker. You can set the thresholds for the SQ and GQ values in the Analysis Method Editor on the Quality Flags page.
### PQV Values by Application

<table>
<thead>
<tr>
<th>Abb.</th>
<th>Name</th>
<th>AFlP® System</th>
<th>Microsat.</th>
<th>SNaPshot® System</th>
<th>SNPlex™ System</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>AFLP® System</td>
<td>Microsat.</td>
<td>SNaPshot® System</td>
<td>SNPlex™ System</td>
</tr>
<tr>
<td></td>
<td></td>
<td>Dinucleotide</td>
<td>Other</td>
<td>OLA</td>
<td></td>
</tr>
<tr>
<td>ADO</td>
<td>Allele Display Overflow</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>AE</td>
<td>Allele Edit</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>AN</td>
<td>Allele Number</td>
<td>✔</td>
<td>✔</td>
<td></td>
<td></td>
</tr>
<tr>
<td>BD</td>
<td>Broad Peak</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>BIN</td>
<td>Out of Bin Allele</td>
<td></td>
<td></td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>CC</td>
<td>Control Concordance</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>DP</td>
<td>Double Peak</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>GQ</td>
<td>Genotype Quality</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>HEMU</td>
<td>Heterozygous Mutation</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HOMU</td>
<td>Homozygous Mutation</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>LPH</td>
<td>Low Peak Height</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>MA</td>
<td>Missing Allele</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>NB</td>
<td>Narrow Bin</td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>OBA</td>
<td>One Basepair Allele</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>OS</td>
<td>Off-Scale</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
</tr>
<tr>
<td>OVL</td>
<td>Overlap (not supported)</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PHR</td>
<td>Peak Height Ratio</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>SGQ</td>
<td>Sample Genotype Quality</td>
<td></td>
<td></td>
<td></td>
<td>✔</td>
</tr>
<tr>
<td>SHP</td>
<td>Sharp Peak</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SP</td>
<td>Split Peak</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SPA</td>
<td>Single Peak Artifact</td>
<td>✔</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>SPU</td>
<td>Spectral Pull-Up</td>
<td>✔</td>
<td>✔</td>
<td>✔</td>
<td></td>
</tr>
<tr>
<td>XTLK</td>
<td>Cross Talk</td>
<td>✔</td>
<td>✔</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Abb.</th>
<th>Name</th>
<th>AFlP® System</th>
<th>Microsat.</th>
<th>SNaPshot® System</th>
<th>SNPlex™ System</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>Dinucleotide</td>
<td>Other</td>
<td>OLA</td>
<td></td>
</tr>
<tr>
<td>XP</td>
<td>XPL</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>YP</td>
<td>YPL</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>ZP</td>
<td>ZPL</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Table 4-1: PQV Values by Application
Rules for PQV Columns

As you use the PQV columns on the Samples page and Genotypes page, keep in mind that:

- Quality metrics with Pass/Check values and no Low Quality values are warning flags. Analysis does not stop if problems are detected with these properties, but you should examine results flagged with Check values.
- Holding the cursor over a column header displays a tooltip identifying the full name of the column (the default names are often acronyms).
- PQV results are reported in the column labeled SQ on the Samples page and GQ on the Genotypes page.

The SQ and GQ quality indicators (displayed either as symbols or as numerical values, depending on the Quality Metrics Display setting in the Tools-Options Analysis tab) are:

<table>
<thead>
<tr>
<th>Symbol</th>
<th>Definition</th>
<th>Default Numerical Range</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Green square]</td>
<td>Good data</td>
<td>0.75 to 1.0</td>
</tr>
<tr>
<td>![Yellow triangle]</td>
<td>Questionable data</td>
<td>0.25 to 0.75</td>
</tr>
<tr>
<td>![Red octagon]</td>
<td>Low-quality data</td>
<td>0.0 to 0.25</td>
</tr>
</tbody>
</table>
PQV Flags in the Samples Tab

Note: Unless noted otherwise, the software completes the analysis of each sample in a project even if the sample fails a PQV test.

Note: Applied Biosystems recommends examining all samples that produce Check ▲ or Low Quality ◣ values.

Table 4-2  Descriptions of the PQV Flags in the Samples Tab

<table>
<thead>
<tr>
<th>PQV</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MNF</td>
<td><strong>Matrix Not Found</strong>&lt;br&gt;• Pass [ ] or Check ▲ is automatically displayed when no matrix file is found attached to the sample file.&lt;br&gt;• Applicable only to samples run on ABI PRISM® 310 and 377 instruments.</td>
</tr>
<tr>
<td>OS</td>
<td><strong>Offscale</strong>&lt;br&gt;• Pass [ ] or Check ▲ is automatically displayed when offscale data is present in the signal.&lt;br&gt;• Indicates an offscale result in the size standard region of the signal.</td>
</tr>
<tr>
<td>SFNF</td>
<td><strong>Sample File Not Found</strong>&lt;br&gt;• Pass [ ] or Check ▲ is automatically displayed when no sample file is found.</td>
</tr>
<tr>
<td>SNF</td>
<td><strong>Size Standard Not Found</strong>&lt;br&gt;• Pass [ ] or Check ▲ is automatically displayed when no size standard is found.</td>
</tr>
<tr>
<td>SQ</td>
<td><strong>Sizing Quality</strong>&lt;br&gt;• Pass [ ], Check ▲, or Low Quality ◣ is automatically displayed to indicate the sizing process quality.&lt;br&gt;• The sizing quality is calculated based on the similarity between the size standard fragment pattern and the actual size standard peak distribution pattern in the sample.&lt;br&gt;• This feature:&lt;br&gt;  – Identifies and eliminates the primer peaks based on peak shape.&lt;br&gt;  – Performs size matching (ratio matching).&lt;br&gt;  – Makes a size-calling curve using the chosen sizing method.&lt;br&gt;&lt;strong&gt;Note:&lt;/strong&gt; When performing size calling using the Classic sizing method, the software will not be able to determine sizing quality and therefore SQ will always be Check ▲.&lt;br&gt;&lt;strong&gt;Note:&lt;/strong&gt; The GeneMapper® Software does not complete the analysis of samples that fail the sizing quality test (samples that display the Low Quality flag ◣).</td>
</tr>
</tbody>
</table>
### PQV Flags on the Genotypes Tab

**Note:** Unless noted otherwise, the software completes the analysis of each sample in a project even if the sample fails a PQV test.

**Note:** Applied Biosystems recommends examining all samples that produce Check or Low Quality values.

#### Table 4-3 Descriptions of the PQV Flags on the Genotypes Tab

<table>
<thead>
<tr>
<th>PQV</th>
<th>Description</th>
</tr>
</thead>
</table>
| **ADO** | **Allele Display Overflow** (check box)  
- Selected – The number of alleles that the marker calls exceeds the number to display previously set by the user.  
- You specify how many alleles to display in the Table Settings Editor parameters. The default is two.  
- Each allele has six columns for name, size, height, area, mutation, and comments.  
- Used for all applications. |
| **AE** | **Allele Edit** (check box)  
- Deselected – Immediately after analysis.  
- Selected – Marker allele calls have been edited by the user.  
**Note:** The marker allele calls are edited in the Plot View page. The user can enter comments in the Allele History Comments column on the same page.  
- Used for all applications. |
| **AN** | **Allele Number**  
- Pass or Check is automatically displayed when the number of alleles exceeds the maximum allowed number for the organism, or no alleles are found. The number is specified in the analysis method.  
- Triggering this flag reduces the GQ PQV to zero (“0” multiplier).  
- Used only for microsatellite, OLA, and SNPllex™ system analysis. |
| **BD** | **Broad Peak**  
- Pass or Check is automatically displayed when the peak width of the called alleles is wider than the value specified in the analysis method. The default of this value is 1.5 basepair.  
- Used for all applications. |
### Table 4-3  Descriptions of the PQV Flags on the Genotypes Tab (continued)

<table>
<thead>
<tr>
<th>PQV</th>
<th>Description</th>
</tr>
</thead>
</table>
| **BIN** | **Out of bin allele**  
  - Pass ▼ or Check ▲ is automatically displayed when the apex of the called allele peak is out of the bin boundary.  
  - Triggering this flag reduces the GQ PQV. The default is 20% (0.2 multiplier) of what it would be otherwise.  
  - For HID analysis, the BIN PQV is labeled OL (off-ladder alleles).  
  - Used for microsatellite, OLA, and SNPlex™ system analysis. |
| **CC** | **Control Concordance**  
  - Pass ▼ or Check ▲ is automatically displayed when the designated control sample does not exactly match the defined alleles for this marker in the panel being scored.  
  - Serves as an internal control for quality assurance, and allows you to see deviations in your controls.  
  - Applied Biosystems recommends running the control sample at least once for every panel.  
  - Used for microsatellite, OLA, SNaPshot®, and SNPlex™ system analysis. |
| **DP** | **Double Peak**  
  - Pass ▼ or Check ▲ is automatically displayed when two peaks of the same color in the same bin have a ratio of ≥0.5 (minor peak height/major peak height).  
  - Used only for SNaPshot® analysis. |
The following figure illustrates how the GeneMapper® Software generates a Genotype Quality value from sample peak data with assigned AQ (Allele Quality) values. AQ values are a function of quality value assignments for: sizing quality, allele calling quality, bin assignment quality, and bin quality.

**Note:** When analyzing SNPlex™ system sample data, the GeneMapper® Software calculates GQ values differently depending on the method (Model or Rules) chosen to perform allele calling. The following figure illustrates the derivation of GQ values using the Rules method.

The GeneMapper® Software uses the following formula to calculate the GQ value:

$$GQ = MQ^2 \times (PQV_1 \times PQV_2 \times \ldots \times PQV_N)$$

where

MQ (Marker Quality) value is modified by user-defined PQVs to generate the final GQ value, and the PQVs are weighted from 0 to 1.

The actual value of a PQV in the equation is:

- 1 minus the weight
- 0 (weight) = no effect on the GQ calculation (1 minus 0 = 1, therefore no change to GQ value)
- 1 (weight) = full effect (1 minus 1 = 0) (If you multiply GQ by 0 and you get a GQ value of 0, then the sample analysis failed.)
- Between 0 and 1, the higher the value, the greater the impact on GQ.

**Note:** PQV filtering is controlled by the threshold set by the user, and remains fully functional irrespective of what weight is chosen.
Table 4-3 Descriptions of the PQV Flags on the Genotypes Tab (continued)

<table>
<thead>
<tr>
<th>PQV</th>
<th>Description</th>
</tr>
</thead>
</table>
| HEMU  | **Heterozygous Mutation**  
  - Pass , Check , or Fail flags are set by the analysis method.  
  - When exported, data in this column displays as a numerical value (0, 1, 2, or 4), where 0 is exported for all non-OLA applications, 1 for Pass, 2 for Check, and 4 for Fail.  
  - Used only for OLA analysis. |
| HOMU  | **Homozygous Mutation**  
  - Pass , Check , or Fail flags are set by the analysis method.  
  - When exported, data in this column displays as a numerical value (0, 1, 2, or 4) where 0 is exported for all non-OLA applications, 1 for Pass, 2 for Check, and 4 for Fail.  
  - Used only for OLA analysis. |
| LPH   | **Low Peak Height**  
  - Pass or Check is automatically displayed when the alleles are lower than the specified values.  
  - The homozygous (default is 200) and heterozygous (default is 100) values can be set in the Peak Quality tab of the Analysis method (Analysis Manager).  
  - Setting the weighting of this flag reduces the GQ PQV. The default is 50% (0.5 multiplier) of what it would be otherwise.  
  - Used for microsatellite, OLA, SNaPshot®, and SNplex™ system analysis. |
| MA    | **Missing Allele**  
  - Pass , Check , or Fail flags are set by the analysis method.  
  - When exported, data in this column displays as a numerical value (0, 1, 2, or 4) where 0 is exported for all non-OLA applications, 1 for Pass, 2 for Check, and 4 for Fail.  
  - Used only for OLA analysis. |
| NB    | **Narrow Bin**  
  - Pass or Check is automatically displayed when a peak is present at a position within 0.5 basepairs from a bin and no peak is inside the bin.  
  - The benefit is to capture peaks that fall outside of bin boundaries due to incorrect bin definitions.  
  - Used only for SNaPshot® analysis. |
| OBA   | **One Basepair Allele**  
  - Pass or Check is automatically displayed when there is a one-base pair allele (a microvariant peak) present in the marker signal.  
  - Two allele peaks that are one base pair apart are flagged. This may indicate the presence of a microvariant and/or an invalid allele call.  
  - Used only for dinucleotide, microsatellite analysis. |
### Table 4-3 Descriptions of the PQV Flags on the Genotypes Tab (continued)

<table>
<thead>
<tr>
<th>PQV</th>
<th>Description</th>
</tr>
</thead>
</table>
| **OS**  | **Offscale**  
• Pass or Check is automatically displayed when offscale peaks are present within the marker size range.  
• Used for all applications.                                                             |
| **OVL** | **Overlap**  
• Pass or Check is automatically displayed when a peak in the overlapped region is called twice. (Two allele size ranges can overlap.)  
• Serves as a warning for an allele calling error.  
• Used only for human identification (HID) analysis.                                      |
| **PHR** | **Peak Height Ratio**  
• Pass or Check is automatically displayed when two alleles are present and the ratio between the lower allele height and the higher allele height is below a certain level.  
• If more than two alleles are present, the calculation iterates through all the peak pairs.  
• PHR can be set in the Peak Quality tab of the analysis method. The default is 50%.  
• For LMS markers, the ratio is calculated based on the peak heights of the called allele peaks.  
• For SNaPshot analysis, the ratios are calculated as they are for microsatellite markers except that they span two different colors, and only two peaks are used in the calculation.  
• Used for microsatellite, OLA, SNaPshot, and SNPlex™ system analysis.                   |
| **SGQ** | **Sample Genotype Quality**  
• Pass, Check, or Fail flags are set by the analysis method.  
• When exported, data in this column displays as a numerical value (0, 1, 2, or 4) where 0 is exported for all non-OLA applications, 1 for Pass, 2 for Check, and 4 for Fail.  
• Used only for OLA analysis.                                                             |
| **SHP** | **Sharp Peak**  
• Pass or Check is automatically displayed when a sharp peak is present in the marker signal.  
• Analysis does not stop if problems are detected with these properties, but the user should examine results flagged with Check values.  
• The PQV system gives a label of SHP to indicate a cluster of peaks with a large, narrow peak in the middle whose width is 50% less than the neighboring peak.  
• Used only for dinucleotide, microsatellite and OLA analysis.                                |
Table 4-3  Descriptions of the PQV Flags on the Genotypes Tab (continued)

<table>
<thead>
<tr>
<th>PQV</th>
<th>Description</th>
</tr>
</thead>
</table>
| SP  | **Split Peak**  
  - Pass or Check is automatically displayed when the GeneMapper® Software detects a split peak.  
  - A split peak is defined as overlapping peaks that are <.25 basepairs apart (the horizontal distance from two peak apexes).  
  - Used only for dinucleotide, microsatellite analysis. |
| SPA | **Single Peak Artifact**  
  - Pass or Check is automatically displayed when the marker signal contains single peaks due to some problem in electrophoresis.  
  - Triggered when no peaks are present within a two-base pair range before an allele peak.  
  - Detects the absence of stutter peaks, which indicates non-microsatellite peaks.  
  - Used only for dinucleotide, microsatellite analysis. |
| SPU | **Spectral Pull-Up**  
  - Pass or Check is automatically displayed when the marker signal contains bleed-through peaks (pull-up peaks).  
  - Pull-up occurs when the peak height of the called allele peak is less than X% of the larger peak that is within ±1 data point.  
  - The default is a conservative 10% to check all colors, however it can be modified.  
  - Used for all applications. |
Example Workflows

This chapter covers:

General Analysis Workflow ........................................5-2
AFLP System Analysis Workflow .................................5-3
LOH Analysis Workflow ...........................................5-6
Microsatellite Analysis Workflow ...............................5-9
OLA Analysis Workflow ............................................5-11
SNaPshot® System Analysis Workflow .........................5-13
SNPlex™ System Workflow ........................................5-17
General Analysis Workflow

Overview
1. Create the project, add samples, and set up the analysis parameters.
2. Analyze the project.
3. Examine the data.
4. Print or export the results, and if necessary generate a report.

Basic Sizing/Peak Detection Workflow
The following workflow explains how to perform a basic sizing and/or peak detection analysis using the GeneMapper® Software v.3.7. It does not include instruction for performing allele or genotype calling.

Note: If you want to perform peak detection only, disregard steps 2c and 5 in the following procedure.

1. Create a new project and add samples to it.
2. For each sample in the Samples tab of the GeneMapper window:
   a. For the Analysis Method, select (or create) a Microsatellite analysis method with the following properties:
      b. For the Panel, select None.
      c. For the Size Standard, select the appropriate size standard.
         IMPORTANT! If you use the Classic peak detection algorithm, you must select a size standard created in Classic mode.
3. (Optional) Create table and plot settings for viewing the results.
4. Select Analysis ▶ Analyze (or click ▶) to analyze the project.
5. Check the size quality and size calling data.
6. Examine the data. In the plot windows, the sizing table shows information for the detected peaks.
7. Print or export the results, and if necessary generate a report.
AFLP System Analysis Workflow

Note: For more information on the following workflow, see the GeneMapper® Software Online Help (click 🍓 in the toolbar).

Automated Generation of AFLP System Panels

The GeneMapper® Software can algorithmically generate panel data from AFLP system sample files added to a project. The generated panel, which consists of the bin definitions for the peaks of all samples in the project, can be exported for use in other projects following data analysis.

IMPORTANT! The Auto Bin function cannot generate bins from AFLP system data. To generate panels from AFLP system samples, use the automated panel function of the AFLP analysis method described below.

Analysis Workflow

You can use the following method to study band patterns from many amplified fragment length polymorphisms (AFLP®) simultaneously.

1. Create a new project and add samples to it.
2. For each sample in the Samples tab of the GeneMapper window:
   a. For the Analysis Method, select (or create) an AFLP analysis method with the following properties:

   IMPORTANT! All samples must use the same analysis method.

   Tab | Configure with the following parameters...
   --- | ---
   Allele | Bin Set: Select **None** if you want the software to generate the panel automatically, or select an appropriate bin set if using an existing panel.
   Analyze Dyes: Select the dyes that you want to analyze.
   Analysis Range: Use the default settings or enter a desired range (bps).
   Panel: Select **Generate panel using samples** if you want the software to generate the panel automatically, or select **Use specified panel** if you are using an existing panel.
   Note: When configured to automatically generate a panel, the GeneMapper® Software creates bins from the collective peaks present in all samples of the project, not for each sample individually.
   Allele Calling: Select an appropriate naming method (**Name alleles using bin names** or **Name alleles using labels**).
Chapter 5  Example Workflows

IMPORTANT!  The analysis method and panel that you select must use the same bin set.

b. For the Panel, select None if you want the software to generate the panel automatically, or select an existing panel.

c. For the Size Standard, select the appropriate size standard.

3. (Optional) Create table and plot settings for the analysis.

Note: If you create a table setting, select the following options in the Genotype tab of the Table Settings Editor:

- Limit number of alleles shown to number of bins
- Show only binned alleles in their respective bin positions

4. Select Analysis  Analyze (or click ) to analyze the project.

5. Check the Size Quality (SQ) and the size calling flags in the Samples tab of the GeneMapper window.

6. Select the table setting from step 3 (or use the AFLP table setting).

7. Examine the data:

a. Examine the size standards data.
   If necessary, you can fix failed size standards in the Size Match Editor and reanalyze the samples that failed sizing. Samples that fail sizing ( ) are not genotyped. Samples that display check ( ) are genotyped but may have lower GQ values.

b. Review the PQV columns in the Samples and Genotypes tables (BD, OS, and SPU).
c. View the electropherogram plots.

d. Edit the results.

8. Export and print the results.

9. (Optional) Generate a report.
   a. Create a report setting.
   b. Select the samples to include in the report, open the Report Manager, then select the appropriate report setting.

10. (Optional) If the software generated a panel for the project:
    a. Export the panel from the project (select File ▶ Export Project Panel from the GeneMapper window).
    b. Import the panel using the Panel Manager for use in later projects (select File ▶ Import Panels from the Panel Manager).
LOH Analysis Workflow

Note: For more information on the following workflow, see the GeneMapper® Software Online Help (click 🎨 in the toolbar).

Sample Naming Conventions
When you create sample sheets for LOH samples, Applied Biosystems recommends that you employ a sample naming convention that distinguishes the controls from the test samples in your data set. The naming convention will enable the GeneMapper® Software to sort the analyzed data and provide a more efficient way to review the results.

Analysis Workflow
You can use the following method to perform microsatellite-based relative peak height comparisons, such as loss of heterozygosity (LOH) or replication error (RER).

Creating Panels and Bin Sets
1. Create a panel and bin set for the project:
   a. Open the Panel Manager.
   b. Create or import panels with marker information.
   c. Create new bin set (if one does not already exist).
   d. Close the Panel Manager.
2. Create a new project and add samples to it.
3. For each sample in the Samples tab of the GeneMapper window:
   a. For the Analysis Method, select (or create) a Microsatellite analysis method with the following properties:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Configure with the following parameters…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allele</td>
<td>Bin Set: Select the bin set created in step 1c.</td>
</tr>
<tr>
<td>Peak Detector</td>
<td>Peak Detection Algorithm: Use the default settings, or select the appropriate algorithm (Basic, Advanced, or Classic) and an appropriate peak sizing method. <strong>IMPORTANT!</strong> If you use the Classic peak detection algorithm, you must select a size standard created in Classic mode.</td>
</tr>
<tr>
<td></td>
<td>b. For the Panel, select the panel created in step 1b.</td>
</tr>
<tr>
<td></td>
<td>c. For the Size Standard, select the appropriate size standard.</td>
</tr>
</tbody>
</table>
4. Select **Analysis ▶ Analyze** (or click ▶) to analyze the project.

5. Generate bins for the panel and bin set:
   a. Open the Panel Manager.
   b. In the navigator pane, select the panel created in step 1b.
   c. Add the analyzed reference data to the panel.
      When adding reference samples, you can add them as a folder or individually using the **Ctrl**-click function.
   d. In the navigator pane, select the bin set for the project.
   e. Select **Bins ▶ Auto Bin** to generate the bin set automatically.
   f. Select the markers and review the bins (edit if necessary).
   g. (Optional) Remove the reference samples from the panel (for faster loading).
   h. Close the Panel Manager.

### Analyzing the LOH Data

1. For each sample in the Samples tab of the GeneMapper window:
   a. For Sample Type, select the appropriate sample type.
   b. For the Analysis Method, select the analysis method created in step 3 on page 5-6.
   c. For the Panel, select the panel created in step 5 above.
   d. For the Size Standard, select an appropriate size standard.

   **IMPORTANT!** The selected analysis method and panel must use the same bin set.

2. (Optional) Create table and plot settings for the analysis.

3. Select **Analysis ▶ Analyze** (or click ▶) to analyze the project.

4. Sort the data in the Samples tab (for example, a control sample followed by three comparison samples, followed by the next control sample, and so on).

5. Examine the data:
   a. Examine the size standards.
   b. Review the PQV columns (BD, BIN, CC, LPH, OBA, OS, PHR, SHP, SP, SPA, SPU, and XTLK).
   c. Display the samples and genotypes plots.
6. Export and print the results.

7. Generate a report.
   a. Create a report setting (or use the LOH report setting).
   b. Select the samples to include in the report, open the Report Manager, then select the appropriate report setting.
Microsatellite Analysis Workflow

Note: For more information on the following workflow, see the GeneMapper® Software Online Help (click 🤔 in the toolbar).

Analysis Workflow

You can use the following method to analyze polymorphic DNA loci that contain a repeated nucleotide sequence (usually 2-7 base pair repeats).

Creating Panels and Bin Sets

1. Create a panel and bin set for the project:
   a. Open the Panel Manager.
   b. Create or import panels with marker information.
   c. Create new bin set (if one does not already exist).
   d. Close the Panel Manager.

2. Create a new project and add samples to it.

3. For each sample in the Samples tab of the GeneMapper window:
   a. For the Analysis Method, select (or create) a Microsatellite analysis method with the following properties:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Configure with the following parameters…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allele</td>
<td>Bin Set: Select the bin set created in step 1c.</td>
</tr>
<tr>
<td>Peak Detector</td>
<td>Peak Detection Algorithm: Use the default settings, or select the appropriate algorithm (Basic, Advanced, or Classic) and an appropriate peak sizing method. IMPORTANT! If you use the Classic peak detection algorithm, you must select a size standard created in Classic mode.</td>
</tr>
</tbody>
</table>

   b. For the Panel, select the panel created in step 1b.
   c. For the Size Standard, select the appropriate size standard.

4. Select Analysis ▶ Analyze (or click ⏩) to analyze the project.

5. Generate bins for the panel and bin set:
   a. Open the Panel Manager.
   b. In the navigator pane, select the panel created in step 1.
c. Add the analyzed reference data to the panel.
   When adding reference samples, you can add them as a folder or individually using the Ctrl-click function.

d. In the navigator pane, select the bin set for the project.
e. Select Bins ▶ Auto Bin to generate the bin set automatically.
f. Select the markers and review the bins (edit if necessary).
g. (Optional) Remove the reference samples from the panel (for faster loading).
h. Close the Panel Manager.

Analyzing the Microsatellite Data

1. For each sample in the Samples tab of the GeneMapper window:
   a. For Sample Type, select the appropriate sample type.
   b. For the Analysis Method, select the analysis method created in step 3 on page 5-6.
   c. For the Panel, select the panel created in step 5a above.
   d. For the Size Standard, select an appropriate size standard.

   IMPORTANT! The selected analysis method and panel must use the same bin set.

2. (Optional) Create table and plot settings for the analysis.

3. Select Analysis ▶ Analyze (or click ‚) to analyze the project.

4. Examine the data:
   a. Examine the size standards.
   b. Review the PQV columns (BD, BIN, CC, LPH, OBA, OS, PHR, SHP, SP, SPA, SPU, and XTLK).
   c. Display the samples and genotypes plots.

5. Export and print the results.

6. (Optional) Generate a report.
   a. Create a report setting.
   b. Select the samples to include in the report, open the Report Manager, then select the appropriate report setting.
OLA Analysis Workflow

Note: For more information on the following workflow, see the GeneMapper® Software Online Help (click in the toolbar).

You can use the following method to analyze allele specific fragments generated by an oligonucleotide ligation assay (OLA).

1. Create a new project.
2. Import the panels and bins for the kit:
   a. Open the Panel Manager.
   b. In the navigation pane, select Panel Manager.
   c. Import the panels for the OLA analysis.
   d. In the navigation pane, select the new panel folder.
   e. Import the bin set for the OLA analysis.
   f. Close the Panel Manager.
3. Create an OLA analysis method with the following properties:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Configure with the following parameters…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allele</td>
<td>Bin Set: Select the bin set imported in step 2e.</td>
</tr>
<tr>
<td>Peak Detector</td>
<td>Peak Detection Algorithm: Use the default settings, or select the appropriate algorithm (Basic, Advanced, or Classic) and an appropriate peak sizing method. IMPORTANT! If you use the Classic peak detection algorithm, you must select a size standard created in Classic mode.</td>
</tr>
</tbody>
</table>

4. If you are not using an Applied Biosystems size standard, create a size standard definition.
   Note: The GeneMapper® Software provides definitions for all supported Applied Biosystems size standards.
5. Add samples to the project.
6. For each sample in the Samples tab of the GeneMapper window:
   a. For Sample Type, select the appropriate sample type.
   b. For the Analysis Method, select the analysis method from step 3 on page 5-11.
   c. For the Panel, select the panel from step 2c on page 5-11.
   d. For the Size Standard, select the appropriate size standard.

   **IMPORTANT!** The selected analysis method and panel must use the same bin set.

7. (Optional) Create table and plot settings for the analysis.

8. Select **Analysis ▶ Analyze** (or click ) to analyze the project.

9. Examine the Samples and Genotypes tables.
   a. Sort the results by Genotype Quality (GQ).
   b. Sort the results by mutations.
   c. Review the PQV columns in the Samples and Genotypes tables (BD, BIN, CC, LPH, OS, PHR, SHP, and SPU).

10. Examine the plots.
    a. Observe the normal peaks.
    b. Observe the mutant peaks.
    c. Look for allele dropouts.

11. Export and print the results.

12. (Optional) Generate a report.
    a. Create a report setting.
    b. Select the samples to include in the report, open the Report Manager, then select the appropriate report setting.
**SNaPshot® System Analysis Workflow**

**Note:** For more information on the following workflow, see the GeneMapper® Software Online Help (click 🕵️‍♂️ in the toolbar).

**Analysis Workflow**

You can use the following method to analyze multiplexed, single base extension SNP sample data. The workflow for the analysis differs depending on the chemistry used to prepare the samples.

<table>
<thead>
<tr>
<th>Sample Preparation</th>
<th>Workflow</th>
</tr>
</thead>
<tbody>
<tr>
<td>Standard SNaPshot®</td>
<td>1. Set up a panel and bin manually as described in “Creating Panels and Bins for Standard SNaPshot® Data” below.</td>
</tr>
<tr>
<td></td>
<td>2. Perform the analysis as described on page 5-15.</td>
</tr>
<tr>
<td>Primer Focus™</td>
<td>1. Set up the panels and bins using the Auto Bin function as described in “Creating Panels and Bins for Primer Focus™ Data” on page 5-14.</td>
</tr>
<tr>
<td></td>
<td>2. Perform the analysis as described on page 5-15.</td>
</tr>
</tbody>
</table>

**Creating Panels and Bins for Standard SNaPshot® Data**

1. Create a new project and add reference samples to it.
2. For each sample in the Samples tab of the GeneMapper window:
   a. For the Analysis Method, select (or create) a SNaPshot® analysis method with the following properties:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Configure with the following parameters…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allele</td>
<td>Bin set: Select <strong>None</strong>.</td>
</tr>
<tr>
<td>Peak Detector</td>
<td>Peak Detection Algorithm: Use the default settings, or select the appropriate algorithm (<strong>Basic</strong>, <strong>Advanced</strong>, or <strong>Classic</strong>) and an appropriate peak sizing method. <strong>IMPORTANT!</strong> If you use the Classic peak detection algorithm, you must select a size standard created in Classic mode.</td>
</tr>
</tbody>
</table>

   b. For the Panel, select **None**.
   c. For the Size Standard, select the appropriate size standard.
3. Select **Analysis ▶ Analyze** (or click ▶) to analyze the project.

4. Check the size quality and the size calling.

5. Create the panels and bins:
   a. Open the Panel Manager.
   b. Create a new kit with SNP as the kit type.
   c. Create panels for the SNP kit.
   d. Create a bin set for the SNP kit.
   e. Import the reference data from the analyzed project.
   f. Create SNP markers as needed.
   g. Using the imported data as a reference, use the tools of the Plot tab to adjust the SNP marker and associated bins.

6. Perform the analysis as described in “Analyzing SNaPshot® Data” on page 5-15.

**Creating Panels and Bins for Primer Focus™ Data**

**IMPORTANT!** The Auto Panel function can be used only to generate panels for samples prepared using Primer Focus™ chemistry.

1. Create a new project and add the Primer Focus sample files to it.

2. For each sample in the Samples tab of the GeneMapper window:
   a. For Sample Type, select **Primer Focus**.
   b. For the Analysis Method, select a **SNaPshot®** analysis method.
   c. For the Panel, select **None**.
   d. For the Size Standard, select the appropriate size standard.

3. Select **Analysis ▶ Analyze** (or click ▶) to size the sample files.
   **Note:** The GeneMapper® Software only sizes samples during the analysis. It does not make allele or genotype calls.

4. Create the panels and bins:
   a. Open the Panel Manager.
   b. Create a new SNP kit.
   c. Create a SNP bin set for the SNP kit.
   d. Add Primer Focus reference data to the SNP kit.
e. Select **Bins ➤ Auto Panel** to create the panels automatically.

f. Review the panels created with the Auto Panel function.

5. Perform the analysis as described in “Analyzing SNaPshot® Data” below.

### Analyzing SNaPshot® Data

1. Create a new project and add samples to it.

2. Create a SNaPshot® analysis method with the following properties:

<table>
<thead>
<tr>
<th>Tab</th>
<th>Configure with the following parameters…</th>
</tr>
</thead>
<tbody>
<tr>
<td>Allele</td>
<td>Bin set: Select the bin set created in either of the previous procedures.</td>
</tr>
<tr>
<td>Peak Detector</td>
<td>Peak Detection Algorithm: Use the default settings, or select the appropriate algorithm (<strong>Basic</strong>, <strong>Advanced</strong>, or <strong>Classic</strong>) and an appropriate peak sizing method. <strong>IMPORTANT!</strong> If you use the Classic peak detection algorithm, you must select a size standard created in Classic mode.</td>
</tr>
</tbody>
</table>

3. For each sample in the Samples tab of the GeneMapper window:
   a. For Sample Type, select the appropriate sample type.
   b. For the Analysis Method, select the analysis method created in step 2.
   c. For the Panel, select the panel created in either of the previous procedures.
   d. For the Size Standard, select the appropriate size standard.

   **IMPORTANT!** The selected analysis method and panel must use the same bin set.

   **Note:** If you imported analysis settings from the sample sheet, verify that the settings are correct.

4. (Optional) Create table and plot settings for the analysis.

5. Select **Analysis ➤ Analyze** (or click ➤) to analyze the project.
6. Examine the data:
   a. Examine the size standards.
   b. Review the PQV columns in the Samples and Genotypes tables (AN, BD, CC, DP, LPH, NB, OS, PHR, and SPU).
   c. Examine the allelic ladder calls.
   d. Display and examine the electropherogram plots.

7. Export and print the results.

8. (Optional) Generate a report.
   a. Create a report setting.
   b. Select the samples to include in the report, open the Report Manager, then select the appropriate report setting.
SNPlex™ System Workflow

**Analysis Workflow**

You can use the following method to analyze multiplexed, oligonucleotide ligation/PCR assay (OLA/PCR) SNPs prepared using the Applied Biosystems SNPlex™ system chemistries.

1. If you have not already done so, import the panels and bins for the SNPlex™ system:
   a. Open the Panel Manager.
   b. In the navigation pane, select **Panel Manager**, then import the `SNPlex_48plex_3730_Panels.txt` file.
   c. In the navigation pane, select the `SNPlex_48plex` folder, then import the `SNPlex_48plex_3730_Bins.txt` file.
   d. Close the Panel Manager.

2. If you have not already done so, use the GeneMapper Manager to import the SNP Set file found the CD that was shipped with your SNPlex™ chemistry kit.

3. Create a new project and add samples to it.

4. For each sample in the Samples tab of the GeneMapper window:
   a. For the Sample Type, select the appropriate sample type.
   b. For the Analysis Method, select a SNPlex™ analysis method (**SNPlex_Model_3730** or **SNPlex_Rules_3730**).
   c. For the Panel, select the panel from step 1.
   d. For the Size Standard, select **SNPlex_48_plex_v1**.
   e. For the SNP Set, select the SNP Set from step 2.

   If configured for autoanalysis, the software may automatically fill in the analysis method, panel, and size standard.

   **IMPORTANT!** The selected analysis method and panel must use the same bin set.

5. (Optional) Create table and plot settings for the analysis (or use the SNPlex_v3 table and plot settings).

6. Select **Analysis ▶ Analyze** (or click ▶) to analyze the project.
7. Examine the data:
   a. Examine the size standards.
   b. Display and examine the cluster plots (using the SNPlex plot settings).
   c. (Optional) Display and examine the samples and genotypes plots.

8. Export and print the results.

9. (Optional) Generate a report.
   a. Create a report setting.
   b. Select the samples to include in the report, open the Report Manager, then select the appropriate report setting.
## Glossary

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABB (Automatic Bin Builder)</td>
<td>The first step in accurate allele assignment. After sample files are collected, bins are created by the ABB based on the chosen panel information and successive allele calls from sample file collection. As each sample file in the collection is processed, the bin definitions are refined to reflect the actual data.</td>
</tr>
<tr>
<td>Access Control List</td>
<td><em>(See Security Group)</em></td>
</tr>
<tr>
<td>Admin Profile</td>
<td>A pre-configured profile that cannot be removed and that has execute access to all functions. Initially associated with the “admin” user. <em>(A user must always have an assigned profile.)</em></td>
</tr>
<tr>
<td>Admin Security Group</td>
<td>A pre-configured security group that cannot be removed. This security group has been granted all rights to all data, to provide a way for at least one user to have “admin” access to all data.</td>
</tr>
<tr>
<td>Administrator User</td>
<td>A pre-configured user that cannot be removed and that is always associated with the Admin user group.</td>
</tr>
<tr>
<td>Admin User Group</td>
<td>A pre-configured user group that cannot be removed and that is always associated with the Admin security group.</td>
</tr>
<tr>
<td>AE</td>
<td>Allele Edit PQV column (see page 4-28)</td>
</tr>
<tr>
<td>ADO</td>
<td>Allele Display Overflow PQV column (see page 4-28)</td>
</tr>
<tr>
<td>Algorithm</td>
<td>A set of ordered steps for solving a problem, such as a mathematical formula or the instructions in a program. The terms algorithm and logic are synonymous, where both refer to a sequence of steps to solve a problem. However, an algorithm is an expression that solves a complex problem rather than the overall input-process-output logic of typical business programs.</td>
</tr>
<tr>
<td>All User Group</td>
<td>A user group that contains all users. A user cannot be disassociated from the user group.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>----------------</td>
<td>------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Allele</td>
<td>A variant of a marker used to score alleles</td>
</tr>
<tr>
<td>Allele-Calling</td>
<td>Identification of alleles based on bin definitions; genotyping; GeneMapper® Software analysis</td>
</tr>
<tr>
<td>AN</td>
<td>Allele Number PQV column (see page 4-28)</td>
</tr>
<tr>
<td>Analysis Method</td>
<td>A collection of parameters set by the user to determine the bin set and analysis algorithms.</td>
</tr>
<tr>
<td>Association</td>
<td>Two identifiers combined are said to be associated. A user can be associated with a user group. A user group associated with a security group yields a set of data rights.</td>
</tr>
<tr>
<td>Audit Event</td>
<td>A single permanent change to one or more attributes of an object. Includes creating a new instance of an object or deleting an exiting one.</td>
</tr>
<tr>
<td>Audit Map</td>
<td>An object associated with an object type; used to tell the audit component how to audit an object type.</td>
</tr>
<tr>
<td>Audit Object</td>
<td>A collection of data defined by an application. Also referred to as an object.</td>
</tr>
<tr>
<td>Audit Record</td>
<td>The description of a single audit event.</td>
</tr>
<tr>
<td>Autopanelizer</td>
<td>A feature that uses reference data generated by the Primer Focus kit to quickly define new SNP markers and bin sets.</td>
</tr>
<tr>
<td>BD</td>
<td>Broad Peak PQV column (see page 4-28)</td>
</tr>
<tr>
<td>BIN</td>
<td>Out of Bin Allele PQV column (see page 4-29)</td>
</tr>
<tr>
<td>Bin</td>
<td>A fragment size or basepair range and dye color that define an allele.</td>
</tr>
<tr>
<td>Bin set</td>
<td>A set of bins (that is, allele definitions) for one source or set of experimental conditions, usually an instrument. Bin sets are available inside a kit.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Cache</td>
<td>An “in memory” representation of the access control data. The Admin Tool modifies the data in the cache. When the Admin Tool or Admin API issues the “save” command, the data in the cache are written to the data store.</td>
</tr>
<tr>
<td>CC</td>
<td>Control Concordance PQV column (see page 4-29)</td>
</tr>
<tr>
<td>Challenge</td>
<td>A term from user authentication indicating that the user is asked to provide identification (typically by entering a password).</td>
</tr>
<tr>
<td>Control Security</td>
<td>The security group assigned to an Access Control administrative identifier (user, user group, security group, profile). This security group is used to determine access by a user to the administrative data in the Administrative GUI and API.</td>
</tr>
<tr>
<td>Data Access Control</td>
<td>The part of access control that administers access to user data.</td>
</tr>
<tr>
<td>Data Group</td>
<td>(See Security Group)</td>
</tr>
<tr>
<td>Data Rights</td>
<td>Properties that define the type of access a user has to a piece of data.</td>
</tr>
<tr>
<td>Database</td>
<td>One form of offline storage.</td>
</tr>
<tr>
<td>DP</td>
<td>Double Peak PQV column (see page 4-29)</td>
</tr>
<tr>
<td>GQ</td>
<td>Genotype Quality PQV column (see page 4-30)</td>
</tr>
<tr>
<td>Kit</td>
<td>A set of panels; the grouping of panels in a kit is determined by the kit provider or creator</td>
</tr>
<tr>
<td>LMS</td>
<td>Linkage Mapping Set; Applied Biosystems chemistry using dinucleotide repeat microsatellite markers</td>
</tr>
<tr>
<td>LPH</td>
<td>Low Peak Height PQV column (see page 4-31)</td>
</tr>
<tr>
<td>Marker</td>
<td>A known microsatellite or SNP location; An assay for a locus</td>
</tr>
<tr>
<td>Microsatellite</td>
<td>A short, tandem, repeat marker (di-, tri-, tetra-nucleotide repeat)</td>
</tr>
<tr>
<td>MNF</td>
<td>Matrix Not Found</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>--------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td>NB</td>
<td>Narrow Bin PQV column (see page 4-31)</td>
</tr>
<tr>
<td>OBA</td>
<td>One Basepair Allele PQV column (see page 4-31)</td>
</tr>
<tr>
<td>OS</td>
<td>Offscale PQV column (see page 4-32)</td>
</tr>
<tr>
<td>OVL</td>
<td>Overlap PQV column (see page 4-32)</td>
</tr>
<tr>
<td>Panel</td>
<td>A set of bin definitions for one or more markers; the grouping of markers in panels is determined by the kit provider</td>
</tr>
<tr>
<td>PHR</td>
<td>Peak Height Ratio PQV column (see page 4-32)</td>
</tr>
<tr>
<td>PQV</td>
<td>Process Component-Based Quality Values reported by data analysis and are an aid to finding and fixing problems in sample preparation and analysis.</td>
</tr>
<tr>
<td>Profile</td>
<td>An identifier that gives an administrator the ability to grant or revoke access to functions.</td>
</tr>
<tr>
<td>Project</td>
<td>GeneMapper® Software project; a collection of samples</td>
</tr>
<tr>
<td>Project Settings</td>
<td>Parameters set by the user to prepare a project for analysis.</td>
</tr>
<tr>
<td>Rights</td>
<td>Properties that define whether a user has access to data or a function.</td>
</tr>
<tr>
<td>Security Group</td>
<td>An identifier that can be associated with a user group to confer a set of data rights.</td>
</tr>
<tr>
<td>Security ID</td>
<td>The universal identifier of the security group and the preferred name of the column in an application table that holds the security group ID.</td>
</tr>
<tr>
<td>SFNF</td>
<td>Sample File Not Found</td>
</tr>
<tr>
<td>SHP</td>
<td>Sharp Peak PQV column (see page 4-32)</td>
</tr>
<tr>
<td>Silent Auditing</td>
<td>Automatic audit record creation (without prompting of the user).</td>
</tr>
<tr>
<td>Size Match Editor</td>
<td>A window in GeneMapper® Software that allows users to examine size-standard electropherograms, edit the identification of size-standard peaks, and view the size-calling curve.</td>
</tr>
<tr>
<td>Term</td>
<td>Definition</td>
</tr>
<tr>
<td>--------------------</td>
<td>---------------------------------------------------------------------------</td>
</tr>
<tr>
<td><strong>SNaPshot® System</strong></td>
<td>Primer extension-based chemistry for SNP validation</td>
</tr>
<tr>
<td><strong>Multiplex Analysis</strong></td>
<td></td>
</tr>
<tr>
<td><strong>SNF</strong></td>
<td>Size Standard Not Found</td>
</tr>
<tr>
<td><strong>SNP</strong></td>
<td>Single-Nucleotide Polymorphism (used in this document to refer to SNaPshot® system markers and SNPlex systems)</td>
</tr>
<tr>
<td><strong>SNPlex™ System</strong></td>
<td>High-throughput assay for genotyping.</td>
</tr>
<tr>
<td><strong>SP</strong></td>
<td>Split Peak PQV column (see page 4-33)</td>
</tr>
<tr>
<td><strong>SPA</strong></td>
<td>Single Peak Artifact PQV column (see page 4-33)</td>
</tr>
<tr>
<td><strong>SPU</strong></td>
<td>Spectral Pull-Up PQV column (see page 4-33)</td>
</tr>
<tr>
<td><strong>SQ</strong></td>
<td>Sizing Quality</td>
</tr>
</tbody>
</table>
Index

A

ABB (automatic bin builder),
   definition  Glossary-1
access control  2-3
access control list, definition  Glossary-1
adjusting
   cluster plot graph settings  1-19
   cluster plot manager  1-19
admin profile, definition  Glossary-1
admin security group, definition  Glossary-1
admin user group, definition  Glossary-1
admin user, definition  Glossary-1
administration tool  2-4
administrator’s function  2-2
ADO PQV column  4-28, Glossary-1
AE PQV column  4-28, Glossary-1
AFLP system, workflow  5-3
algorithm, definition  Glossary-1
algorithms
   allele-calling  4-2, 4-21
   binning  4-2
   peak detection  4-2
   quality value determination  4-2
   size-matching  4-2
all user group, definition  Glossary-1
allele, definition  Glossary-2
allele-calling algorithm, overview  4-21
allele-calling, definition  Glossary-2
AN PQV column  4-28, Glossary-2
analysis method, definition  Glossary-2
archivables objects  3-2
Archiver
   exiting  3-2
   functions  3-3
   icons  3-3
   searching  3-6
   toolbar  3-3
archiving data, overview  3-2
association, definition  Glossary-2
audit  2-13
   data changes that generate  2-13
   description  2-13
   purpose  2-13
audit event, definition  Glossary-2
audit history
   filter command  2-23
   viewing  2-22
audit map configuration  2-17
   commands  2-19
   functions  2-18
   overview  2-17
audit map definition  Glossary-2
audit object, definition  Glossary-2
audit record, definition  Glossary-2
auditing  2-1
auto panel, workflow  5-14
autopanelizer, definition  Glossary-2

B

BD PQV column  4-28, Glossary-2
BIN PQV column  4-29, Glossary-2
bin set, definition  Glossary-2
bin, definition  Glossary-2
C
- cache, definition Glossary-3
- CC PQV column 4-29, Glossary-3
- challenge, definition Glossary-3
- change, reason for 2-14
- chemistry kits supported 1-4
- clearing the navigator pane 3-4
- cluster plot
  - genotypes table 1-17
  - manager 1-15
  - polar 1-16
- columns, rearranging 3-5
- commands, common 2-7
- component-based quality values (PQV) 4-23
- computer requirements 1-3
- connecting to a new host 1-10
- control security group, definition Glossary-3
- controlling access to the software 2-1
- conventions, user attention words ix
- creating
  - new profile 2-10
  - new user 2-8
- customer training, information about x

D
- data access control, definition Glossary-3
- data archiving 3-1
- data group, definition Glossary-3
- data rights, definition Glossary-3
- database, definition Glossary-3
- disclaimer, license 1-iv
- displaying objects in the navigator pane 3-4
- DP 4-29
- DP PQV column 4-29, Glossary-3
- drive recommendation for partitioning 1-3

E
- examining peak definitions 4-4
- example output of different allele-calling algorithms 4-21
- example workflows 5-1
- exiting Archiver 3-2

F
- first time, logging in 1-7
- function, administrator’s 2-2
- functional access control 2-3

G
- GeneMapper® Software general workflow 5-2
  - logging out 1-11
  - sizing workflow 5-2
- GeneMapper® Software genotyping algorithms 4-2
  - data flow 4-2
  - overview 4-2
- genotypes table, cluster plot 1-17
- getting started 1-1
- GQ PQV column 4-30, Glossary-3

H
- hard drive, partitioning 1-3
- how to use this guide ix

I
- important software windows 1-12
- installation 1-7
- instruments supported 1-4

K
- kit, definition Glossary-3
L
license disclaimer 1-iv
list panes 2-6
LMS, definition Glossary-3
logging
  in for the first time 1-7
  into GeneMapper 1-9
  out of GeneMapper 1-9
LOH, workflow 5-6
LPH PQV column 4-31, Glossary-3

M
manager
  cluster plot 1-15
  panel 1-12
marker, definition Glossary-3
microsatellite workflow (sizing only) 5-9
microsatellite, definition Glossary-3
MNF PQV column 4-27, Glossary-3
MSDSs, obtaining x

N
name selection 2-5
navigator pane 3-4
  displaying objects in 3-4
  expanding and collapsing folders 3-4
  removing objects from 3-4
NB PQV column 4-31, Glossary-4
new host, connecting to 1-10

O
OBA PQV column 4-31, Glossary-4
objects, archivable 3-2
OLA Analysis, workflow 5-11
optimizing peak detection sensitivity 4-6
OS PQV column 4-27, 4-32, Glossary-4
overview of access control 2-3
overview of GeneMapper software 1-7
OVL PQV column 4-32, Glossary-4

P
pane, navigator 3-4
panel manager 1-12, 1-14
panel, definition Glossary-4
panes
  list 2-6
  properties 2-5
Panes, Resizing 3-4
password for logging in 1-7
peak definitions, examining 4-4
peak detection 4-3
  effects of extreme settings 4-9
  guidelines for use 4-4
  optimizing sensitivity 4-6
  parameters 4-3
  peak window size 4-3
  polynomial degree 4-3
  slope threshold 4-10
peak detection sensitivity, reducing window size 4-6
PHR PQV column 4-32, Glossary-4
plot genotypes table, cluster 1-17
plot, cluster 1-16
polynomial degree 4-3
  peak detection 4-3
  varying 4-4
  window size value 4-5
possible local sizing inaccuracy 4-17
procedural workflow, GeneMapper 1-6
procedures that use the cluster plot manager 1-15
process quality values (PQV)
  determination 4-24
  editing 4-23
  flags on the genotypes page 4-28
  flags on the samples page 4-27
  for specific applications 4-25
  rules for 4-26
profile
  creating new 2-10
  definition Glossary-4
project settings, definition Glossary-4
project, definition Glossary-4
properties panes 2-5
R
rarranging columns 3-5
reason for change, dialog box 2-14
reducing window size and increasing polynomial degree 4-7
removing objects from the Navigator pane 3-4
requirements, system 1-3
resizing panes 3-4
rights, definition Glossary-4

S
security group, definition Glossary-4
security ID, definition Glossary-4
selection, type 2-4
sending comments to Applied Biosystems x
SFNF PQV column 4-27
SHP PQV column 4-32, Glossary-4
silent auditing, definition Glossary-4
size calling
   advanced method 4-15
   classic method 4-15
   cubic spline interpolation method 4-17
   global southern method 4-20
   least square method 4-15
   local southern method 4-18
   overview 4-15
size match editor, definition Glossary-4
size-matching algorithm, example 4-14
size-matching/size-calling algorithm 4-14
sizing, workflow 5-2
slope threshold
   asymmetrical peak 4-12
   example 4-12
   peak end parameters 4-10
   peak start parameters 4-10
SNaPshot® analysis
   definition Glossary-5
SNaPshot® system analysis
   workflow 5-13
SNF PQV column 4-27, Glossary-5
SNP
   definition Glossary-5
   table 1-17
SNPlex™ system analysis
   definition Glossary-5
   workflow 5-17
software overview 1-7
software windows, important 1-12
software, controlling access to 2-1
SP PQV column 4-33, Glossary-5
SPA PQV column 4-33, Glossary-5
SPU PQV column 4-33, Glossary-5
SQ PQV column 4-27, Glossary-5

T
table
   cluster plot genotypes 1-17
   SNP 1-17
technical support
   before calling xi
   contacting x
tool, administration 2-4
troubleshooting checklist xi
type selection
   applications 2-4
   users 2-4

U
user attention words, defined ix
user guide
   attention words ix
   audience ix
   how to use ix
   purpose of ix
   text conventions ix
user name, default 1-7
user, creating new 2-8

V
varying polynomial degree 4-4
viewing audit history 2-22
W

window size value, increasing  4-5
windows, some important software  1-12
workflow
   AFLP system analysis  5-3
   auto panel  5-14
   GeneMapper software  1-6
   general  5-2
   LOH analysis  5-6
   microsatellite analysis  5-9
   OLA analysis  5-11
   sizing  5-2
   SNaPshot® system analysis  5-13
   SNPlex™ system analysis  5-17
Worldwide Sales and Support

Applied Biosystems vast distribution and service network, composed of highly trained support and applications personnel, reaches 150 countries on six continents. For sales office locations and technical support, please call our local office or refer to our Web site at www.appliedbiosystems.com.

Applera is committed to providing the world’s leading technology and information for life scientists. Applera Corporation consists of the Applied Biosystems and Celera Genomics businesses.

Headquarters
850 Lincoln Centre Drive
Foster City, CA 94404 USA
Phone: +1 650.638.5800
Toll Free (In North America): +1 800.345.5224
Fax: +1 650.638.5884

USA, 10/2004