ABI PRISM® GeneMapper™
Software Version 3.0
Microsatellite Analysis

Tutorial
ABI PRISM® GeneMapper™
Software Version 3.0
Microsatellite Analysis

Tutorial
Contents

Chapter 1  Introduction
About the Microsatellite Tutorial  1-2
Data Provided  1-4
New Features in GeneMapper Software Version 3.0  1-7
Process Flowchart  1-8

Chapter 2  Working With Panels and Bins
Process Flowchart  2-2
Importing Panels  2-3
Importing and Sizing Reference Data  2-5
Setting Up Bin Sets  2-10

Chapter 3  Data Analysis
Process Flowchart  3-2
Creating an Analysis Method  3-2
Performing Analysis on Microsatellite Data  3-10
Examining the Analyzed Data  3-13
Performing Tasks in the Plot Windows  3-18

Chapter 4  Creating Custom Kits, Panels, and Markers
Process Flowchart  4-2
Creating Kits, Panels, and Markers  4-3
Appendix A  Peak Detection Algorithms

Index
Introduction

In This Chapter  This chapter includes the following topics:

About the Microsatellite Tutorial ..........................1-2
Data Provided .................................................1-4
New Features in GeneMapper Software Version 3.0 .........1-7
Process Flowchart .............................................1-8
About the Microsatellite Tutorial

Overview

This tutorial is intended to help you get quickly up to speed in performing analyses of microsatellite data with ABI PRISM® GeneMapper™ Software Version 3.0.

Note: This tutorial contains basic information only. For more advanced information, please refer to the ABI PRISM® GeneMapper™ Genotyping Software User's Manual (PN 4335526).

Goals

After completing this tutorial, you should be able to:

• Set up a GeneMapper software project
• Import sample files for analysis
• Create bins using the autobinning feature

How to Use This Tutorial

When you are following the procedures in this tutorial, it is important that you:

• Perform every step in the order listed.
• Do not introduce any extraneous samples or bins.

The procedures are written using menu selections, for example:

Select Tools > GeneMapper Manager.

You may also use the icons located on the toolbar.

Terms Used in This Tutorial

The following terms are used in this tutorial:

Table 1-1 Terms and Definitions

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analysis Method</td>
<td>A collection of parameters set by the user to determine the bin set and analysis algorithms. See “Creating an Analysis Method” on page 3-2.</td>
</tr>
<tr>
<td>Bin</td>
<td>A fragment size or basepair range and dye color that define an allele.</td>
</tr>
<tr>
<td>Bin set</td>
<td>A set of bins (allele definitions) for one source or set of experimental conditions, usually an instrument. Bin sets are available inside a kit.</td>
</tr>
</tbody>
</table>
About the Microsatellite Tutorial

Table 1-1 Terms and Definitions (continued)

<table>
<thead>
<tr>
<th>Term</th>
<th>Definition</th>
</tr>
</thead>
<tbody>
<tr>
<td>Marker</td>
<td>A known microsatellite location.</td>
</tr>
<tr>
<td>Panel</td>
<td>A set of markers. The grouping of markers in panels is determined by the kit provider or user.</td>
</tr>
<tr>
<td>Project settings</td>
<td>Parameters set by the user to prepare a project for analysis. See “Applying Project Settings” on page 3-10.</td>
</tr>
</tbody>
</table>

For More Information

For more information about the GeneMapper software, refer to the documents listed below.

Table 1-2 Documents

<table>
<thead>
<tr>
<th>Document</th>
<th>Part Number</th>
</tr>
</thead>
<tbody>
<tr>
<td>ABI PRISM® GeneMapper™ Genotyping Software User’s Manual</td>
<td>4335526</td>
</tr>
<tr>
<td>SNP Genotyping with ABI PRISM® GeneMapper™ Software Version 3.0 Tutorial</td>
<td>4335524</td>
</tr>
</tbody>
</table>
Data Provided

Overview
GeneMapper Software Version 3.0 comes with the data listed below.

Panel Information
Panel information is provided for:

- LMS-HD5 Version 2.5 and LMS-MD10 Version 2.5 kits, using allele size ranges for each marker determined by data generated with the ABI PRISM® 3100 Genetic Analyzer
- GeneScan™ Installation Standard DS-33 (6-FAM™, VIC®, NED™, and PET™ dyes)
- GeneScan™ Installation Standard DS-30 (6-FAM™, HEX™, NED™, and ROX™ dyes)
- This tutorial

Note: For more information, refer to the specific panel guide for the kit you are using. And, if you are using custom kits, refer to Chapter 4 for more information.

Bin Information
Bin information is provided for GeneScan Installation Standard DS-33, with GeneScan™ 500LIZ_3730 size standard for the Applied Biosystems 3730/3730xl DNA Analyzer only.

Default Settings
The following microsatellite default settings are provided:

Table 1-3 Default Settings

<table>
<thead>
<tr>
<th>Type</th>
<th>Name</th>
<th>Parameters</th>
</tr>
</thead>
<tbody>
<tr>
<td>Analysis Method</td>
<td>Microsatellite Default</td>
<td>Analysis Type = Microsatellite, Bin Set = none, Analysis Algorithm = Basic</td>
</tr>
<tr>
<td>DS-33 Install</td>
<td></td>
<td>Analysis Type = Microsatellite, Bin Set = 3730 DS-33 Install Bins, Analysis Algorithm = Basic</td>
</tr>
<tr>
<td>Type</td>
<td>Name</td>
<td>Parameters</td>
</tr>
<tr>
<td>-----------------</td>
<td>-------------------</td>
<td>------------</td>
</tr>
<tr>
<td>Plot Setting</td>
<td>Microsatellite Default</td>
<td>N/A</td>
</tr>
<tr>
<td></td>
<td>Sizing</td>
<td></td>
</tr>
<tr>
<td>Table Setting</td>
<td>Microsatellite Default</td>
<td></td>
</tr>
</tbody>
</table>
Chapter 1 Introduction

Size Standard Definitions

The following size standard definitions are provided for use with microsatellite data:

- GeneScan™ 400HD size standard
- GeneScan™ 500 size standard
- GeneScan™ 500 (-250) size standard
- GeneScan™ 500 (-250) LIZ® size standard
- GeneScan™ 500 LIZ® size standard

**Note:** Custom size standard definitions can be created. For procedures, refer to the *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526).

Sample Files

Four microsatellite sample files are provided for use with this tutorial. The files were generated on a 3100 instrument using LMS MD-10 panel 9 with 5 custom PET markers. We used the GeneScan 500 LIZ® size standard.
New Features in GeneMapper Software Version 3.0

List of New Features

GeneMapper Software Version 3.0 is an enhancement of GeneMapper Software Version 2.0. The new features in GeneMapper Software Version 3.0 are listed below.

- **ABI PRISM® GeneScan®** software functionality, including:
  - EPT Data tab added to the Samples tab (accessed via the Project window)
  - Sizing Table tab added to the Plot Settings (accessed via the Plots window)
  - Standard Curve tab added to the Size Match Editor

- **ABI PRISM® Genotyper®** software functionality, including:
  - Enhanced allele call labels in the Plots window
  - Customized allele labeling options in the Plots window
  - Marker and bin editing within the Plots window

- User interface consistency across products, including new or revised menus and shortcut keys

For detailed information about these new features, refer to the *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526).

How These Features Affect Data Analysis

When you perform microsatellite data analysis with GeneMapper Software Version 3.0, you will:

- Be able to view electropherograms within the Panel Manager
- Have several algorithm options, which can increase analysis flexibility
- Have increased allele, bin, and marker editing flexibility
Chapter 1 Introduction

Process Flowchart

Analyzing Microsatellite Data

The flowchart below provides an overview of the tasks required to analyze microsatellite data with the GeneMapper software. For detailed procedures, see the references below.

Set up a new project:
- Import panels for ABI PRISM® LMS kits or create custom panels
- Use the Autobinning feature to create bins

Create an Analysis Method:
- Select the analysis type (Microsatellite)
- Select a bin set
- Select an analysis algorithm

Define a size standard, if necessary

Import data:
- Convert Macintosh® computer files, if necessary

Analyze data:
- Apply project settings

Examine the analyzed data:
- Adjust panels or bins
- Edit allele calls

See Chapter 2 and Chapter 4

See “Creating an Analysis Method” on page 3-5

See the User Manual

See “Importing Reference Data into a New Project” on page 2-5

See “Applying Project Settings” on page 3-10

See “Examining the Analyzed Data” on page 3-13
In This Chapter

This chapter includes the following topics:

Process Flowchart ........................................2-2
Importing Panels ..............................................2-3
Importing and Sizing Reference Data ..................2-5
Setting Up Bin Sets ...........................................2-10

Assumptions

This chapter guides you through setting up a project with ABI PRISM® GeneMapper™ Software Version 3.0 in order to analyze microsatellite data, either yours or the sample files provided with this tutorial.

It is assumed that you have already installed and logged on to the GeneMapper software.

Note: This chapter provides instructions for setting up a GeneMapper software project using imported panels. If you want to create your own panels, refer to Chapter 4.
Chapter 2  Working With Panels and Bins

Process Flowchart

Setting Up a Project

The flowchart below provides an overview of the tasks required to set up a GeneMapper software project when you are importing the LMS kit panels provided with the GeneMapper software, or your own customized panels.

1. Import panels
2. Import reference data into a new project
3. Size reference data:
   - Select an Analysis Method with a bin set of none
   - Select a size standard
   - Select a panel
4. Create a new bin set
5. Add reference data
6. Perform autobinning
Importing Panels

Overview  To begin setup of a GeneMapper software project for this tutorial, you need to import the predefined tutorial panel into the Panel Manager window. The imported panel is in the form of a text file (.txt extension) provided with the GeneMapper software.

Note: A panel is a set of markers. The grouping of markers in panels is determined by the kit provider or user.

Importing Panels  Use this procedure for importing LMS panels or your own panels.

To import panels into the Panel Manager window:

1. In the Project window, select **Tools > Panel Manager**.
   The Panel Manager window opens.

2. In the navigation pane, select the **Panel Manager** root node.
To import panels into the Panel Manager window: (continued)

3. Select **File > Import Panels.**
   The Import Panels dialog box opens.

4. Navigate to the disk/directory containing the GeneMapper software application.

5. Import a panel from the Panels folder to this project, as follows:
   a. Open the following folders in this order:
      **GeneMapper > Panels**
   b. Select the **Microsatellite Tutorial Panel.txt** file.
   c. Click **Import.**
      The Import Panels dialog box closes and a new kit folder entitled Microsatellite Tutorial is created in the navigation pane of the Panel Manager window.

6. Click **OK** to close the Panel Manager window.
Importing and Sizing Reference Data

Overview

The steps required to import and size reference data are:

• Converting the sample files, if necessary
• Importing reference data (That is, Linkage Mapping sample files) into a new project
• Performing sizing analysis on the reference data (which results in sample files that can be used for creating bins).

Converting Sample Files

Note: The information below is not necessary for this tutorial; however, you may find it useful when you are working with your own sample files.

If necessary, convert ABI PRISM® GeneScan® Analysis Software sample files generated by the Apple Macintosh® software to the .fsa format. The conversion is described in the ABI PRISM® GeneMapper™ Genotyping Software User’s Manual (PN 4335526).

Importing Reference Data into a New Project

To import reference data into a new project:

1. In the Project window, select File > Add Samples to Project.
   The Add Samples to Project window opens.

2. Navigate to the disk/directory containing the GeneMapper software application.
Chapter 2 Working With Panels and Bins

To import reference data into a new project: (continued)

3. Add sample files from the Microsatellite folder to this project, as follows:
   a. Expand the following folders in this order:
      GeneMapper > Tutorial Data > Microsatellite
   b. Select the Microsatellite folder.
   c. Click Add To List.

   The Microsatellite folder, and all sample files within it, moves to the Samples To Add list in the Add Samples to Project window. If you selected an individual sample, only that sample is added.

   **Note:** If you move the wrong folder to the Samples To Add list, select the folder and click Clear to remove it.

4. Click Add to import the sample files into this new project and close the Add Samples to Project window.

   The Project window now shows the imported sample files displayed in the Samples tab.

![Project window showing imported sample files](image)
Performing Sizing Analysis

To perform sizing analysis on the reference data:

1. Go to the Samples tab view in the Project window.

2. Select an Analysis Method:
   a. Select the top cell in the Analysis Method column.
   b. Select **Microsatellite Default** from the drop-down list.

   **Note:** When you are analyzing your own microsatellite reference data, make sure the Analysis Method you choose has **Microsatellite** as the analysis type and a bin set of **None**. For more information, see page “Creating an Analysis Method” on page 3-2.

3. Select a panel:
   a. Select the top cell in the **Panel** column. The Select a Panel window opens.
   b. Expand the Microsatellite Tutorial folder.
   c. Double-click **Tutorial Panel 9**.

   The Select a Panel window closes and Tutorial Panel 9 is entered into the first cell of the Panel column in the Samples tab.

4. Select a size standard:
   a. Select the top cell in the Size Standard column.
   b. Select **GS500(-250)LIZ** from the drop-down list.

   **Note:** The GeneScan 500 (-250) LIZ size standard has been predefined for you. To learn how to create your own size standard, refer to the **ABI PRISM® GeneMapper™ Genotyping Software User’s Manual** (PN 4335526).

5. Apply the selections to the selected samples, as follows:
   a. Click and drag the mouse across the three column headings (Analysis Method, Panel, and Size Standard) to select the entire columns.
   b. Select **Edit > Fill Down** (or press **Ctrl+D**).
To perform sizing analysis on the reference data: (continued)

6. Select **Analysis > Analyze**.
   The Save Project dialog box opens.

7. Type **Microsatellite Tutorial** and click **OK**.
   The program initiates analysis, then saves each analyzed sample to the project you have just named. While analysis is proceeding, progress is displayed as follows:
   - The progress indicator at the bottom of the Project window shows progress in two ways:
     - As a bar graph extending from the left
     - As a percentage indicator
   - The current sample undergoing analysis is indicated by the sample row in the table displayed in green (or red if analysis failed for the sample).

   When the program has finished analyzing the samples, the message “Analysis Completed” appears on the Status bar of the Project window (lower left corner).

   **Note:** Auto-saving takes place after every 10 sample files are analyzed or before the “Analysis Completed” message appears.

   When samples are sized successfully:
   - A green square is displayed in the SQ column (you may need to scroll to see this column).
   - The Status column is cleared.
To perform sizing analysis on the reference data: *(continued)*

<table>
<thead>
<tr>
<th>Step</th>
<th>Description</th>
</tr>
</thead>
</table>
| 8.   | Verify the size calling:  
      | a. Select a sample.  
      | b. Select **Analysis > Size Match Editor**. The Size Match Editor window opens, showing how the size standard peaks were labeled.  
      | **Note:** The sizing should be successful for this tutorial. When analyzing your own data, if the size standard failed or if labels were assigned to the wrong peaks, you would be able to make changes in the Size Match Editor window. For more information on using this window, refer to the *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526). |
Setting Up Bin Sets

Overview
Once you have sized reference data for the panel you wish to use, you are ready to set up bin sets. The steps required are:

- Creating a bin set
- Performing autobinning

Note: If you create a bin set with tutorial data, it is only applicable to the tutorial.

Creating a Bin Set
To create a new bin set:

1. In the Project window, select Tools > Panel Manager.
The Panel Manager window opens.

2. In the navigation pane, select the Microsatellite Tutorial folder.
The panels contained in this folder are displayed in the right pane of the Panel Manager window and the Create New binset icon on the toolbar is enabled.

Click the New binset icon
3. Select **Bins > New Bin Set.**
   The New Bin Set dialog box opens.

4. Type **Microsatellite Tutorial BinSet** and click OK.
   The new bin set name is added to the Bin Set drop-down list at the top of the Panel Manager window.

5. In the navigation pane:
   a. Expand the Microsatellite Tutorial folder.
   b. Select the **Tutorial Panel 9** folder.
   The markers contained in this folder are displayed in the right pane of the Panel Manager window and the Add Reference Data icon on the toolbar is enabled.

To create a new bin set: (continued)
Chapter 2 Working With Panels and Bins

To create a new bin set: (continued)

   The Add Microsatellite Reference Data dialog box opens. A folder representing your project is visible in the bottom pane.

   **Note:** The bottom pane will also show folders for all projects that have been sized using this panel, if any exist.

To perform autobinning:

1. Select Bins > Auto Bin.
   The Auto Bin dialog box opens.

2. For this tutorial, select the following options:
   a. Under Allele Naming Scheme, select **Rounded basepair**.
   b. Under Auto Bin Options, select **Auto Bin**.
To perform autobinning: *(continued)*

3. To initiate Autobinning, click **OK**.

4. When the “Autobinning completed” message displays, click **OK**.

5. To view the bins created, select a marker from the navigation pane.
   The bins established by the reference data are displayed. The red cross hatches indicate the positions of the reference alleles.
   The Y-axis scale marks the GQ values.

![Autobinning Diagram](image)
6. If you select a reference sample, the electropherogram is displayed to show placement of the bins.

   Edit bin and allele size information:
   a. To edit, create, or delete bins:
      – Use the options under the Bins menu, or
      – Right-click:
        – within the pane to make a new bin
        – on an existing bin to edit or delete it
   b. To edit allele size ranges, select the marker name and drag the left or right handles of the marker range to the desired location.

   **Note:** To correct an undesired change, click **Edit > Undo**.

7. To view the current project alleles, select the **Show Project Alleles** icon.

   The project alleles are displayed as blue asterisks.

   **Note:** You can only view the project alleles after you have analyzed your data with the new bin set. At this point, they are the same as the reference alleles.
To perform autobinning: \textit{(continued)}

8. Click \textbf{OK} to accept the new bin set. 
This also closes the Panel Manager window.
Data Analysis

In This Chapter
This chapter includes the following topics:

- Process Flowchart .................................. 3-2
- Creating an Analysis Method ....................... 3-2
- Performing Analysis on Microsatellite Data ........ 3-10
- Examining the Analyzed Data .................... 3-13
- Performing Tasks in the Plot Windows .......... 3-18

Assumptions
This chapter guides you through analyzing microsatellite data with ABI PRISM® GeneMapper™ Software Version 3.0.

It is assumed that you have already:

- Installed and logged on to the GeneMapper software
- Set up panels and bin sets, as discussed in Chapter 2
Process Flowchart

Performing Data Analysis

The flowchart below provides an overview of the tasks required to perform data analysis.

1. Create an Analysis Method
2. Add sample files to your project
3. Apply project settings:
   • Select the Analysis Method
   • Select the size standard
   • Select the panel
   You can preconfigure project settings through the Add Samples tab in the Options window (see the User Manual).
4. Start analysis
5. Examine the analyzed data
6. Perform tasks in the Plot windows (optional)

Creating an Analysis Method

Overview

Creating an Analysis Method allows you to reference the correct bin set and analysis algorithms for your data. The steps required are:

• Accessing the Analysis Method Editor via the GeneMapper Manager window
• Creating the Analysis Method
Creating an Analysis Method

**Process Flowchart**

The flowchart illustrates the tasks required to create an analysis method.

1. **Project Window**
   - Select the **Tools > GeneMapper Manager**

2. **GeneMapper Manager Window**
   - Select the **Analysis Methods** tab
   - Click **New**
   - Select the analysis type (Microsatellite)

3. **Analysis Method Editor Window**
   - In the General tab, type a name for the new Analysis Method
   - In the Allele tab, select the bin set to use
   - In the Peak Detector tab, select a peak detection algorithm for your application
   - In the Peak Quality tab, set the minimum requirements
   - In the Quality Flags tab, adjust the PQV and threshold settings
   - Click **OK** to save the new Analysis Method
To access the Analysis Method Editor:

1. In the Project window, select **Tools > GeneMapper Manager**.
   
The GeneMapper Manager window opens.

2. Select the **Analysis Methods** tab, then click **New**.
   
The New Analysis Method dialog box opens.

3. Select **Microsatellite** as the analysis type, then click **OK**.
   
The Analysis Method Editor window opens.

**Note:** The analysis type you select:
- Sets the analysis algorithm
- Displays the appropriate fields for that type of analysis in the Analysis Method Editor windows.
### Creating an Analysis Method

To create an Analysis Method:

1. In the Analysis Method Editor window, select the **General** tab.

   ![Analysis Method Editor - Microsatellite](image)

2. Complete the following information:
   a. In the Name text field, type **Microsatellite Tutorial**.
   b. In the Description text field, type a description of the Analysis Method, if desired.
   c. In the Instrument text field, type your instrument name/serial number, if desired.
3. Select the **Allele** tab, then:
   a. Select **Microsatellite Tutorial Binset** from the Bin Set drop-down list. (This is the bin set you created earlier; see 2-10).
   b. Leave the default values as they are for all other fields.
Creating an Analysis Method

To create an Analysis Method: (continued)

4. **Note:** Refer to Appendix A for further information on Peak Detection Algorithms.

Select the **Peak Detector** tab, then:

a. Select **Basic** from the Peak Detection Algorithm drop-down list. (Be sure to use the Basic mode for this tutorial; the Advanced and Classic algorithm modes are described in the *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526).

b. Select **User specified (rfu)** in the Minimum Peak Height pane.

c. Leave the default values for each color/dye (50 relative fluorescent units).

**Note:** When you make changes to the Minimum Peak Height setting, the automatic setting is equivalent to 10X the noise level for each sample individually.
To create an Analysis Method: (continued)

5. Select the **Peak Quality** tab. No changes need to be made; the defaults are satisfactory for this tutorial.

![Analysis Method Editor - Microsatellite](image)

**Note:** When analyzing your own data, adjusting these values triggers specific PQV flags within a sample. For example, if a homozygous peak is detected with a signal level below 200 RFUs, then the Low Peak Height value will be flagged. For more information, refer to the *ABI PRISM® GeneMapper™ Genotyping Software User's Manual* (PN 4335526).

**Note:** When analyzing your own data, you can change the Allele Number value to allow for analysis of polyploid samples.
6. Select the **Quality Flags** tab. No changes need to be made; the defaults are satisfactory for this tutorial.

![Quality Flags tab](image)

**Note:** When analyzing your own data, the Quality Flags tab allows you to manipulate the importance level of the individual quality values. The quality values are on a scale of 0 to 1, with 0 being of no importance and 1 being of high importance. Changing these values will affect your final GQ value.

7. Click **OK** to close the Analysis Method Editor window and save the new Analysis Method.

**Note:** Clicking **Cancel** will close the window without saving your changes.

8. Click **Done** to exit the GeneMapper Manager window.
Performing Analysis on Microsatellite Data

Overview
The steps required to perform analysis on microsatellite data are:

- Converting the sample files, if necessary
- Adding samples files to the project
- Applying project settings and starting the analysis

Converting Sample Files
Note: The information below is not necessary for this tutorial; however, you may find it useful when you are working with your own sample files.

If necessary, convert ABI PRISM® GeneScan® Analysis Software sample files generated by the Apple Macintosh® software to the .fsa format. The conversion is described in the *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526).

Adding Sample Files
If you have followed along through this tutorial, you should already have added your sample files to the Project window. These are the same files that you used for sizing; see “Importing and Sizing Reference Data” on page 2-5. You will notice that a blue checkmark is displayed in the REF column, indicating that these samples were used as reference data for creating a bin set.

Applying Project Settings
The project settings include:

- The desired Analysis Method, containing the appropriate bin sets
- The appropriate panel
- The appropriate size standard

To apply project settings:

1. In the Project window, select the **Samples** tab.

2. Select an Analysis Method:
   a. Select the top cell in the Analysis Method column.
   b. Select **Microsatellite Tutorial** from the drop-down list. (This is the Analysis Method you created earlier; see 3-5.)
Performing Analysis on Microsatellite Data

To apply project settings: (continued)

3. **Note:** This step is not necessary for this tutorial (Tutorial Panel 9 is already selected). However, you may find it necessary to select a panel when you are working with your own sample files.

   To select a panel:
   
   a. Select the top cell in the **Panel** column. The Select a Panel window opens.

   b. Click a folder to expand it.

   c. Double-click the panel you wish to use.

   The Select a Panel window closes and the selected panel is entered into the first cell of the Panel column in the Samples tab.

4. **Note:** This step is not necessary for this tutorial. However, you may find it necessary to select a size standard when you are working with your own sample files.

   To select a size standard:
   
   a. Select the top cell in the **Size Standard** column.

   b. Select an appropriate size standard from the drop-down list.

5. Apply the selections to the selected samples, as follows:

   a. Click and drag the mouse across the three column headings (Analysis Method, Panel, and Size Standard) to select the entire columns.

   b. Select **Edit > Fill Down** (or press **Ctrl+D**) to apply the selections to the selected samples.

   The Status column is now selected, indicating that the analysis needs to be performed.
To apply project settings: *(continued)*

| 6. | Select **Analysis > Analyze**.  
|    | **Note**: Since this project is the one you created in Chapter 2, the Save As dialog box does not appear. Your project will be saved automatically under the same name. |

| 7. | The program initiates analysis, then saves each analyzed sample to the project. While analysis is proceeding, progress is displayed as follows:  
|    | • The progress indicator at the bottom of the Project window shows progress in two ways:  
|    |   – As a bar graph extending from the left  
|    |   – As a percentage indicator  
|    | • The current sample undergoing analysis is indicated by the sample row in the table displayed in green (or red if analysis failed for the sample).  
|    | When the program has finished analyzing the samples, the message “Analysis Completed” appears on the Status bar of the Project window (lower left corner).  
|    | **Note**: Auto-saving takes place after every 10 sample files are analyzed or before the “Analysis Completed” message displays. |

| 8. | Click the Genotypes tab in the Project window to view analysis results. The GQ column informs you of the quality of the allele call:  
|    | • Green square = Pass  
|    | • Yellow triangle = Check  
|    | • Red circle = Fail  
|    | **Note**: As the samples are analyzed, the results display in the Project window Genotypes tab. This tab was previously unavailable because you were sizing the samples. By selecting a bin set, allele calls are made and saved. |
Examining the Analyzed Data

Overview
You can examine the analyzed data in both the Samples and Genotypes tabs of the Project window. The steps included are:

- Customizing the Project window (optional)
- Displaying samples in the Samples Plot window
- Displaying samples in the Genotypes Plot window

Customizing the Project Window
As you examine your data, you may want to customize the Project window to better view your data. Customize the Project window by:

- Resizing the Project window
- Creating a new Table Setting, or using the provided default table setting.

These tasks are optional. For procedures, refer to the ABI PRISM® GeneMapper™ Genotyping Software User’s Manual (PN 4335526).

About Creating Plot Settings
For this tutorial, you do not need to create your own Plot Setting. Use the default Plot Setting provided (named Microsatellite Default).

When examining your own data, however, you may wish to create your own Plot Settings to customize the information that is displayed. For procedures, refer to the ABI PRISM® GeneMapper™ Genotyping Software User’s Manual (PN 4335526).

Displaying Samples in the Samples Plot Window
Use the Samples Plot window to display electropherograms on a per-sample basis.

To display samples in the Samples Plot window:

1. In the Project window, select the **Samples** tab.

2. For each sample you wish to display, select:
   - The sample row number, or
   - The sample file name
To display samples in the Samples Plot window: (continued)

3. Select **Analysis > Display Plots**.
   The Samples Plot window opens with an electropherogram displayed for each selected sample.

![Sample Plot Window]

4. Select **Microsatellite Default** from the Plot Setting pull-down menu on the left side of the toolbar.

   **Note:** The Microsatellite Default Plot Setting has been configured for use with microsatellite data and is appropriate for this tutorial. When analyzing your own data, you can create and/or edit Plot Settings using the GeneMapper Manager. For more information, refer to the *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526).
Examining the Analyzed Data

To display samples in the Samples Plot window: (continued)

5. Test all of the available options in the Samples Plot window. By default, each electropherogram is displayed with the following options:
   • The Combine Dyes mode is on (that is, all dye colors for a sample are overlaid within a single pane).
   • The samples are displayed in Full View.
   • The X-axis is displayed in Basepairs.
   Allele call labels, bins, and marker indicators cannot be viewed in the Combine Dyes mode. To view these items, switch to the Separate Dyes mode by selecting View > Plots > Separate Dyes.

6. The default options may be changed. Take a moment now to test all of the available options in the Samples Plot window. To do this, select the menu items and toolbar icons.

7. If you would like to learn more about all of the available options in the window, refer to:
   • “Performing Tasks in the Plot Windows” on page 3-18
   • The ABI PRISM® GeneMapper™ Genotyping Software User’s Manual (PN 4335526)

To display genotypes in the Genotypes Plot window:

1. In the Project window, select the Genotypes tab.

2. For each genotype you wish to display, select the genotype row number.

Use the Genotypes Plot window to display electropherograms on a per-marker basis.

To display genotypes in the Genotypes Plot window: (continued)

3. Select **Analysis > Display Plots**.
   
The Genotypes Plot window opens with an electropherogram displayed for each selected marker.

   **Note:** If you had left the Samples Plot view open and performed steps 1 and 2 above, the view would automatically refresh and display the selected genotypes.

4. Select **Microsatellite Default** from the Plot Setting pull-down menu on the left side of the toolbar.

   **Note:** The Microsatellite Default Plot Setting has been configured for use with microsatellite data and is appropriate for this tutorial. When analyzing your own data, you can create and/or edit Plot Settings using the GeneMapper Manager. For more information, refer to the **ABI PRISM® GeneMapper™ Genotyping Software User’s Manual** (PN 4335526).
Examining the Analyzed Data

To display genotypes in the Genotypes Plot window: *(continued)*

<table>
<thead>
<tr>
<th>5.</th>
<th>Test all of the options in the Genotypes Plot window. By default, each electropherogram is displayed with the following options:</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>• Only the marker size range of the selected genotype is shown, together with a marker margin of five basepairs. A marker margin is how many basepairs beyond the marker size range is shown on the screen (both right and left sides of the range).</td>
</tr>
<tr>
<td></td>
<td>• The X-axis is displayed in Basepairs.</td>
</tr>
<tr>
<td></td>
<td>• The Bins mode is on.</td>
</tr>
<tr>
<td></td>
<td>• The Marker Range mode is on.</td>
</tr>
<tr>
<td></td>
<td>• The Indicators mode is on.</td>
</tr>
<tr>
<td></td>
<td>• The allele call labels are displayed horizontally.</td>
</tr>
</tbody>
</table>

| 6. | The default options may be changed. Take a moment now to test all of the available options in the Genotypes Plot window. To do this, select the menu items and toolbar icons. |

If you would like to learn more about all of the available options in the Genotypes Plot window, refer to:

• “Performing Tasks in the Plot Windows” on page 3-18
• The *ABI PRISM® GeneMapper™ Genotyping Software User’s Manual* (PN 4335526)
Performing Tasks in the Plot Windows

Overview
This section provides information about some common tasks performed in the Samples and Genotypes Plot windows. These are:

- Zooming
- Adjusting the X-Axis Scale
- Adjusting the Y-Axis Scale
- Editing Allele Calls
- Editing Marker and Bin Information

If you would like to learn more about all of the available options in the Samples and Genotypes Plot windows, refer to the ABI PRISM® GeneMapper™ Genotyping Software User’s Manual (PN 4335526).

Zooming
Table 3-1 Zooming Choices

<table>
<thead>
<tr>
<th>If you want to...</th>
<th>Then...</th>
</tr>
</thead>
<tbody>
<tr>
<td>zoom in on a specific region</td>
<td>click the X or Y axis and drag it to the desired region.</td>
</tr>
<tr>
<td>zoom out to the full view</td>
<td>double-click the X or Y axis.</td>
</tr>
<tr>
<td>access additional zoom options</td>
<td>right-click the X or Y axis.</td>
</tr>
</tbody>
</table>

Adjusting the X-Axis Scale
To adjust the X-axis scale:

1. Select View > X-Axis Scale.
2. Select one of the following options:
   - **Basepairs** (default)
   - **Data Points**

   **Note:** If you choose the Data Points option, be aware that the point where sample extraction begins, while always labeled “0” or zero in GeneMapper, may correspond to a later scan number in the gel-processing application.
Performing Tasks in the Plot Windows

**Adjusting the Y-Axis Scale**

To adjust the Y-axis scale:

1. Select **View > Y-Axis Scale**.

2. Select one of the following options:
   - **Scale Individually** (default). This option scales each electropherogram to its individual maximum height.
   - **Scale to maximum Y**. If you are viewing multiple electropherograms, this option scales all panes to the global maximum height.
   - **Scale To**. This option allows you to set the Y-scale for all of the electropherograms you are currently viewing.

**Editing Allele Calls**

To edit microsatellite alleles in the Plot window:

1. Select **Alleles > Editing Mode > Peak Selection**.

2. If labels are not shown, turn them on by selecting:
   - **View > Labels > Horizontal Labels**, or
   - **View > Labels > Vertical Labels**

   **Note:** If you are in the Samples Plot window, the Separate Dyes mode must be on in order to view microsatellite labels.

3. Click the desired peak to select it.

4. Right-click the selected peak to bring up the editing options. The options are different for labeled and unlabeled peaks, as described below.

<table>
<thead>
<tr>
<th>If you selected...</th>
<th>You can...</th>
</tr>
</thead>
<tbody>
<tr>
<td>a labeled peak</td>
<td>edit or delete the allele call.</td>
</tr>
<tr>
<td>an unlabeled peak</td>
<td>you can only add an allele call.</td>
</tr>
</tbody>
</table>
To edit microsatellite alleles in the Plot window: (continued)

5. When you finish editing, note that:
   - In the Plot window, the edited allele(s) display the allele edit history comments. (This can be turned off by selecting View > Allele Changes.)
   - In the Project window, the edited allele(s) display gray quality flags. (These are displayed in the Genotypes tab only.)

### Editing Marker and Bin Information

To edit marker and bin information, Select Alleles > Editing Mode > Binning.

If necessary, the Plot window will automatically switch to a view appropriate for editing marker and bin information.

<table>
<thead>
<tr>
<th>To...</th>
<th>Perform this action:</th>
</tr>
</thead>
<tbody>
<tr>
<td>Edit a marker size range</td>
<td>a. Click the red triangle marker indicators.</td>
</tr>
<tr>
<td></td>
<td>b. Click and drag the size range handles to the desired locations.</td>
</tr>
<tr>
<td>Edit a bin</td>
<td>a. Click a bin to select it.</td>
</tr>
<tr>
<td></td>
<td>b. Right-click the selected bin to delete or edit the bin information.</td>
</tr>
<tr>
<td>Move a bin</td>
<td>a. Click a bin to select it.</td>
</tr>
<tr>
<td></td>
<td>b. Click and drag the center of the bin to the desired location.</td>
</tr>
<tr>
<td>Resize a bin</td>
<td>a. Click a bin to select it.</td>
</tr>
<tr>
<td></td>
<td>b. Drag the left and right bin range handles to the desired locations.</td>
</tr>
</tbody>
</table>

When you are finished making changes, close the Plot window and save the changes.
Creating Custom Kits, Panels, and Markers

In This Chapter
This chapter includes the following topics:

Process Flowchart ..................................................4-2
Creating Kits, Panels, and Markers.........................4-3

Assumptions
In Chapter 2, you used predefined panels to set up a project, if not using LMS v2.5. It is possible to set up a project using custom kits, panels, and markers.

It is assumed that you have already installed and logged on to the ABI PRISM® GeneMapper™ Software Version 3.0.
Process Flowchart

Setting Up a Project

The flowchart below provides an overview of the tasks required to set up a GeneMapper software project when you are creating custom kits, panels, and markers.

1. Import reference data into a new project
2. Size reference data:
   - Select the Analysis Method with Bin Set of **none**
   - Select the size standard
   - Select the panel
3. Create a new bin set
4. Add reference data
5. Perform autobinning
6. Create a new kit
7. Create a new panel
8. Create new markers
Creating Kits, Panels, and Markers

Overview

To begin set up of a GeneMapper software project for this tutorial, you may create your own custom kits, panels, and markers. The steps required are:

- Creating a microsatellite kit
- Creating a panel
- Creating markers

Note: A panel is a set of markers. The grouping of markers in panels is determined by the kit provider or user.

Creating a Microsatellite Kit

To create a microsatellite kit:

1. In the Project window, select **Tools > Panel Manager**. The Panel Manager window opens.

2. Select the **Panel Manager** root node in the navigation pane.

3. Select **File > New Kit**. The New Kit dialog box opens.

4. Complete the following information:
   a. In the Kit name text field, type a name for the kit.
   b. From the Kit type drop-down list, select **Microsatellite**.
   c. Click **OK**.

The **Panel Manager** window now shows with the new Microsatellite kit displayed in the navigation pane.
Creating a Panel

To create a panel:

1. In the navigation pane of the Panel Manager window, select the kit you just created (see page 4-3).

2. Select File > New Panel.
   This creates a new panel, which will be associated with the new Microsatellite kit.

3. On the right side of the Panel Manager window, type a name for the new panel:
   a. Click in the text box
   b. Type name
   c. Press Enter

4. To create other new panels associated with this kit, repeat steps 2 and 3. You can create as many panels as you’d like.

Creating Markers

To create markers:

1. In the navigation pane of the Panel Manager window, select a panel you want to add markers to.

2. Select File > New Marker.
   This creates a new marker, which will be associated with the panel you selected.
To create markers: (continued)

3. On the right side of the Panel Manager window, enter the relevant information for the marker (for example, Marker Name, Dye Color, etc.).

4. To create other new markers associated with this panel, repeat steps 2 and 3. You can create as many markers as you’d like.

5. Click OK.

**Completing Project Setup**

To complete the GeneMapper software project setup, continue with the following procedures:

- “Importing and Sizing Reference Data” on page 2-5
- “Setting Up Bin Sets” on page 2-10

**IMPORTANT!** While following the procedures, be sure to make adjustments for your customized panels. You cannot simply use the tutorial defaults with your custom settings.
Peak Detection Algorithms

3 Types of Peak Detection

Three types of Peak Detection algorithms are available:

- **Basic**: Contains limited parameters that may not provide enough user control over data analysis for desired results.
- **Classic**: Includes the same parameters and the same size caller and produces similar results to GeneScan software version 3.1.2 designed for use with the Macintosh operating system.
- **Advanced**: Includes the same parameters and the same size caller and produces similar results to GeneScan software designed for use with the Microsoft Windows NT operating system. Also it includes a new size caller, with the exception of the smoothing function.

Usage Guidelines

The table below lists general guidelines for selecting an algorithm to use based on the instrument.

<table>
<thead>
<tr>
<th>Instrument</th>
<th>Peak Detection Algorithm</th>
</tr>
</thead>
<tbody>
<tr>
<td>310 and 377</td>
<td>Classic</td>
</tr>
<tr>
<td>Multi-capillary</td>
<td>Advanced</td>
</tr>
</tbody>
</table>
## Index

| A | adding reference SNP samples to projects | 2-5 |
|   | adding sample files                      | 3-10 |
|   | Analysis Method                          |     |
|   | definition                              | 1-2 |
|   | analysis method                          |     |
|   | creating                                | 3-2 |
|   | editor                                  | 3-4 |
|   | autobinning                             | 2-12 |
| B | bin set                                  |     |
|   | creating                                | 2-10|
|   | definition                              | 1-2 |
|   | bin, definition of                      | 1-2 |
| C | converting sample files                  | 2-5, 3-10 |
|   | creating an SNP bin set and panel        | 2-10 |
|   | creating an SNP kit                      | 4-3 |
| D | data analysis, performing                | 3-2 |
|   | data provided in tutorial                | 1-4 |
| E | editor, analysis method                  | 3-4 |
| M | marker, definition                       | 1-3 |
|   | microsatellite data                      |     |
|   | examining data and results               | 3-13|
|   | performing analysis                      | 3-10|
| N | New Features in GeneMapper Software Version | 1-7 |
|   |                                          |     |
|   |                                          |     |
| P | panel                                    |     |
|   | definition of                           | 1-3 |
|   | Project                                 | 2-2 |
|   | project settings                         |     |
|   | applying                                | 3-10|
|   | definition                              | 1-3 |
|   | Project window                          | 2-6 |
| S | sample files                             |     |
|   | converting                              | 2-5 |
|   | sample files, converting                 | 3-10 |
|   | setting up panels and bin sets           | 2-10 |
|   | size standard                            |     |
|   | definition                              | 1-6 |
|   | selecting                               | 2-7 |
|   | sizing analysis, performing              | 2-7 |
| T | tutorial                                 |     |
|   | default settings                         | 1-4 |
|   | panel information                        | 1-4 |
|   | sample files                             | 1-6 |
|   | terms used in                            | 1-2 |
Headquarters
850 Lincoln Centre Drive
Foster City, CA 94404 USA
Phone: +1 650.638.5800
Toll Free (in North America): +1 800.345.5224
Fax: +1 650.638.5884

Worldwide Sales and Support
Applied Biosystems vast distribution and service network, composed of highly trained support and applications personnel, reaches 150 countries on six continents. For sales office locations and technical support, please call our local office or refer to our Web site at www.appliedbiosystems.com.

www.appliedbiosystems.com

Applied Biosystems

Applera Corporation is committed to providing the world's leading technology and information for life scientists. Applera Corporation consists of the Applied Biosystems and Celera Genomics businesses.

Printed in the USA, 09/2002
Part Number 4335525 Rev. B

an Applera business